2 posts
  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
matthewgrocott says

Hi there I’ve installed the WP Pro Automotive theme,but it’s just not working

I can’t put up any slides, any maps, or any pages etc

Please help :(( lol

4024 posts Community Team
  • Attended a Community Meetup
  • Community Ambassador
  • Envato Staff
  • Contributed a Blog Post
  • Has been a member for 1-2 years
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Australia
  • Grew a moustache for the Envato Movember competition
+4 more
Dzinc Staff says

Hi matthew, this is a general open forum, the appropriate support forum for this theme can be found here.

Or, you can interact directly with the author here. The link takes you to the item’s Comments section, where you can also browse previous posts for additional information and/or troubleshooting.

Simply leave the author a quick comment and he’ll gladly point you in the right direction. Good luck.

2 posts
  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
matthewgrocott says

Hi Dzinc

The forum seems so confusing as there seems to be so many different places to leave a comment, but I left a comment in 2 different places: http://support.contempographicdesign.com/" and http://themeforest.net/item/wp-pro-automotive-responsive-wordpress-theme/discussion/2363897"

I left a comment yesterday, and still haven’t had a reply. Really need to get this sorted A.S.A.P

Thanks, Matthew

1563 posts Chris Robinson
  • United States
  • Sold between 250 000 and 1 000 000 dollars
  • Elite Author
  • Has been a member for 5-6 years
  • Author had a File in an Envato Bundle
  • Referred between 500 and 999 users
  • Author had a Free File of the Month
+5 more
contempoinc says

Responded to your comment on the item page, and I’ve given my support personnel a heads up about your ticket. Thanks for your patience.

by
by
by
by
by
by