3750 posts
  • Elite Author: Sold more than $75,000 on Envato Market
  • Located in Spain
  • Has sold $125,000+ on Envato Market
  • Helped several times protecting Envato Market against copyright violations
+9 more
pezflash says

Hi.
Not sure if there will be still someone checking this forum (lol). Just in case thre could be someone getting this issue, i’ve been using this script (http://www.frontend-multimedia.com/smoothImageLoader/) on some of my works , and with the latest flash plugin update, is not working anymore.

Anyone could have any clue about the issue?
Maybe something has been completely deprecated on plugin.
Arg.

Thanks in advance!
<”}}><

1633 posts fueledweb.com
  • Has referred 10+ members
  • Has sold $125,000+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Elite Author: Sold more than $75,000 on Envato Market
+6 more
RimmonTrieu says

That script must be around 10 years old I don’t think the author care to maintain it.

3750 posts
  • Elite Author: Sold more than $75,000 on Envato Market
  • Located in Spain
  • Has sold $125,000+ on Envato Market
  • Helped several times protecting Envato Market against copyright violations
+9 more
pezflash says

Sure. i don’t even think on contacting the author. has been able to track the issue, seems that New MovieClipLoader class is not returning onLoadComplete event.

1105 posts
  • Has sold $125,000+ on Envato Market
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has been part of the Envato Community for over 6 years
  • Made it to the Authors' Hall of Fame
+12 more
ranfirefly says

Oh… so this is the problem. DAMN .

Old clients from 3-4 years ago contacting me with the issue of UN-uploading images..
Crap.

Does anyone know any easy solution?

4140 posts
  • Has been part of the Envato Community for over 6 years
  • Has referred 1+ members
  • Has sold $5,000+ on Envato Market
  • Located in Brazil
+3 more
tsafi says

^Yes Ran Ran maybe it’s time to shift to AS3 :P (what’s up kido ) or shift back to HTML ,cos things will get much worse for you AS2 dev on each FP version 11.2/11.4 and so on ….

1105 posts
  • Has sold $125,000+ on Envato Market
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has been part of the Envato Community for over 6 years
  • Made it to the Authors' Hall of Fame
+12 more
ranfirefly says

^ LOL . You’re absolutely right, but the truth is that I’m not dealing with Code for the last 2 years… so regarding AS3 , I’m quite sure I would never get into it. :)

4140 posts
  • Has been part of the Envato Community for over 6 years
  • Has referred 1+ members
  • Has sold $5,000+ on Envato Market
  • Located in Brazil
+3 more
tsafi says

^We lost 1 more flash soul mate :P…still animation kicking hard now with all those mobile game/design stuff but without AS3 its pointless …

I’ll see you on the other side Ran …ho maybe not cos` you are a good guy, so probably you will end in the Photoshop heaven? I’ll probably will end in hell, you know sex drugs & Rock ‘n’ Roll :P

1649 posts
  • Has referred 10+ members
  • Has sold $40,000+ on Envato Market
  • Had an item featured in an Envato Bundle
  • Has collected 1+ items on Envato Market
+4 more
Bedros says

I always check this forum , it rocks , so its community :)
Especially on Christmas time. ;)

4680 posts Love & Light
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has sold $500,000+ on Envato Market
  • Interviewed on an Envato blog
  • Made it to the Authors' Hall of Fame
+8 more
digitalscience says

I have a similar problem, images not loading when this image smoothing script is used, getting a few emails from buyers from a few years ago saying their sites don’t work anymore.

Does anyone know for sure that Adobe is going to fix this bug with the player? Hope so.. otherwise this is gonna be a nightmare :?

function duplicateImage(from, target) {
    var pixelData = new flash.display.BitmapData(from._width, from._height);
    pixelData.draw(from);
    target.attachBitmap(pixelData, 1, true, true);
}

OR might be onLoadComplete(event) not being called… but it seems to be something to do with bitmap class and image smoothing….

1312 posts
  • Has referred 200+ members
  • Has sold $75,000+ on Envato Market and is now an Elite Author
  • Has been a beta tester for an Envato feature
  • Has collected 100+ items on Envato Market
+8 more
LGLab says

Have you guys tried to change onLoadComplete to onLoadInit ?

by
by
by
by
by
by