107 posts Cuong Tran
  • Trendsetter
  • Elite Author
  • Author Level 8
  • 2 Years of Membership
+3 more
withemes
says

Hello everyone! :)

Recently, I had an item being soft-disabled because in file’s desctiption I said that it’s compatible with Bootstrap 3.0 but the reviewer found that it wasn’t. I just change its desctiption to Bootstrap 2.2.2 and reupload without changing anything in the item.

What’s your opinion this case? Was I right when did so?

Thank you for reading! :)

4889 posts
  • Beta Tester
  • Community Superstar
  • Moderator
  • 6 Years of Membership
+3 more
charlie4282
Moderator
says

If that’s what you were told was wrong then you should be fine – I don’t think there is yet a requirement for it to support 3.0 and as long as the file is not being mis-represented then you should be ok

107 posts Cuong Tran
  • Trendsetter
  • Elite Author
  • Author Level 8
  • 2 Years of Membership
+3 more
withemes
says

If that’s what you were told was wrong then you should be fine – I don’t think there is yet a requirement for it to support 3.0 and as long as the file is not being mis-represented then you should be ok

Oh, thanks for your quick reply. :) I hope that it’s ok. :D

by
by
by
by
by
by