882 posts
  • Australia
  • Community Superstar
  • Sold between 5 000 and 10 000 dollars
  • Most Wanted Bounty Winner
  • Exclusive Author
  • Has been a member for 1-2 years
  • Bought between 1 and 9 items
JBlanks says

Just noticed that the homepage is not displaying the author icons correctly, has been that way for at least 90 minutes or so. None of the “press play” banners are displayed, except for a couple of authors, and several icons are just missing altogether. Checked this on my computer, iPhone and iPad and issue remains constant.

Also noticed that some of the icons were being bumped below the last line and only around 8 pixels visible. This is not the first time it’s happened, noticed this about a week or so ago too.

Only mention it because a good friend of mine who is an author on this site had his frontpage exposure time reduced because of this issue. Anyone else notice this happening?

I’m sure it’s just a tech issue that is being sorted out but as it’s not the first time it has happened I thought it was worth bringing to attention. I know front page exposure is not the “holy grail” of success here, far from it, but a bummer for those guys who have their brief moment in the sun to be taken away by what it seems is a semi-regular tech issue.

By the way, the spammer has returned and very pleased to see someone has flagged him already. Man, what is it with these guys? Do they really get any success from attacking this site? I just find it impossible to believe that anyone who is smart and creative enough to write music and create audio would fall for this rubbish. Must be awful to be a spammer with no creativity, no clue and clearly, no life.

Anyway – hope the front page issue is an easy fix and sorry for the authors who are being impacted by it. Just wanted to mention it. Cheers JB.

117 posts
  • Bought between 10 and 49 items
  • Exclusive Author
  • Sold between 1 000 and 5 000 dollars
  • Russian Federation
  • Has been a member for 2-3 years
EvgenyEmelyanov says

I’ve noticed it too and I’m sure that the stuff will fix it. I’m sure of that

882 posts
  • Australia
  • Community Superstar
  • Sold between 5 000 and 10 000 dollars
  • Most Wanted Bounty Winner
  • Exclusive Author
  • Has been a member for 1-2 years
  • Bought between 1 and 9 items
JBlanks says

It’s been fixed, but the play audio feature seems to be missing, not just on homepage but on my profile and associated links. Not sure if this is an error or a new concept…? Assume it’s an error as Envato would surely have mentioned it prior to implementation. I blame the spammer! ;)

882 posts
  • Australia
  • Community Superstar
  • Sold between 5 000 and 10 000 dollars
  • Most Wanted Bounty Winner
  • Exclusive Author
  • Has been a member for 1-2 years
  • Bought between 1 and 9 items
JBlanks says

Now it’s not fixed, as of 12:30am Melbourne time..

4594 posts
  • Envato Staff
  • Has been a member for 4-5 years
  • Attended a Community Meetup
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Bought between 50 and 99 items
  • Canada
  • Community Ambassador
  • Beta Tester
  • Contributed a Tutorial to a Tuts+ Site
+7 more
KingDog Staff says

I’ll let the Devs know. Thanks!

38 posts
  • Australia
  • Envato Developer
  • Envato Staff
  • Exclusive Author
  • Has been a member for 2-3 years
stevehodgkiss Dev says

Just noticed that the homepage is not displaying the author icons correctly, has been that way for at least 90 minutes or so. None of the “press play” banners are displayed, except for a couple of authors, and several icons are just missing altogether. Checked this on my computer, iPhone and iPad and issue remains constant.

This was fixed a few hours ago.


Also noticed that some of the icons were being bumped below the last line and only around 8 pixels visible. This is not the first time it’s happened, noticed this about a week or so ago too.

If this is still an issue, could you file a support ticket with more information and a screenshot?

882 posts
  • Australia
  • Community Superstar
  • Sold between 5 000 and 10 000 dollars
  • Most Wanted Bounty Winner
  • Exclusive Author
  • Has been a member for 1-2 years
  • Bought between 1 and 9 items
JBlanks says

Hi Steve – issue is fixed as you mentioned. Assumed it was a temporary tech glitch. If it does happen again I will take a screenshot and file support ticket. Cheers mate. JB

by
by
by
by
by
by