449 posts
  • Has referred 100+ members
  • Has sold $10,000+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Made it to the Authors' Hall of Fame
+3 more
Final_Step says

Hello Every,
I have just entered someone’s portfolio on VH, and was pretty shocked to see this:

Image and video hosting by TinyPic


I checked other portfolios and I see the same, what is going on here?!
Does anyone got the same?
Kind regards,
Daniel.

203 posts
  • Located in Argentina
  • Has sold $125,000+ on Envato Market
  • Elite Author: Sold more than $75,000 on Envato Market
  • Had an item featured in an Envato Bundle
+6 more
sonorafilms says

Everything looks fine here, I’m using firefox 8.0

355 posts
  • Made it to the Authors' Hall of Fame
  • Had an item featured in an Envato Bundle
  • Has sold $40,000+ on Envato Market
  • Has referred 100+ members
+4 more
Protest says
Final_Step said
Hello Every,
I have just entered someone’s portfolio on VH, and was pretty shocked to see this:

Image and video hosting by TinyPic


I checked other portfolios and I see the same, what is going on here?!
Does anyone got the same?
Kind regards,
Daniel.

Mine seems fine. Maybe it’s a browser thing?

449 posts
  • Has referred 100+ members
  • Has sold $10,000+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Made it to the Authors' Hall of Fame
+3 more
Final_Step says

I’m using Google Chrome… I will try with another one.

449 posts
  • Has referred 100+ members
  • Has sold $10,000+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Made it to the Authors' Hall of Fame
+3 more
Final_Step says

I have just tried using FireFox and it works fine, after restarting my computer the portfolio page is normal again, but the forum… :S Image and video hosting by TinyPic

40 posts
  • Has been part of the Envato Community for over 4 years
  • Has referred 50+ members
  • Located in Argentina
  • Has sold $10,000+ on Envato Market
+2 more
teb says

That’s weird… I’m using Chrome too and nothing unusual to report

449 posts
  • Has referred 100+ members
  • Has sold $10,000+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Made it to the Authors' Hall of Fame
+3 more
Final_Step says
placdarms said
Looks like local font and/or browser issue. I don’t see anything like that.

You are right, something about the font, but what?! How could I possibly change anything ?! Do you have any idea of how to fix it, really annoying to look at this large font.

205 posts
  • Located in Azerbaijan
  • Has been part of the Envato Community for over 2 years
  • Has sold $1,000+ on Envato Market
  • Helped several times protecting Envato Market against copyright violations
+3 more
UltraDesigns says

Maybe go to settings -> Under the Hood then you will see Web Content maybe you can adjust the settings of Font size. I have medium Hope this helps :)

449 posts
  • Has referred 100+ members
  • Has sold $10,000+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Made it to the Authors' Hall of Fame
+3 more
Final_Step says

I was sure it is going to help, but it didn’t, unfortunately.

by
by
by
by
by
by