3 posts
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
arzyForest says

I am running a multisite wordpress setup on my own servers. I purchased Karma yesterday and the videos are helping me along nicely. On my homepage, I have entered a full width 4 column + images layout using the shortcode. I entered the image as instructed, but I get the red X instead of the image. If I type the image’s path and file name into my browser’s address bar, it shows up just fine. So far, all my other images are showing up just fine. This is my code:

[one_fourth] [frame style=”modern” image_path=”http://<my domain>/files/2012/12/Dscn7365_1000×800-300×240.jpg” link_to_page=”” target=”” description=”” size=”four_col_large”] Content goes here… [/one_fourth]

148 posts
  • Has been a member for 3-4 years
  • Europe
  • Exclusive Author
BowtieThemes says

Visit support forum for Karma theme here and the authors will anwser your question.

3 posts
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
arzyForest says

Thank you BT. Heading there next.

1 post
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
nospario says

Hi arzyForest,

Did you get anywhere with this? I’m having exactly the same problem.

Cheers.

3 posts
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
arzyForest says

The tech that called me wanted to have my wordpress site’s username and password, so that he could work on my site and troubleshoot the issue. Of course, I said, “No”. I don’t know this dude from Adam. He said that they deal with thousands of customers and that they are a group that can be trusted. Hmmmmm? No. In today’s technology, real techs use a GoToMeeting-type interface to work with their customers side-by-side. I own a company that builds and maintains networks for small businesses throughout Southern Maryland. This is how business is done—not in the dark, where the customers can’t see what you are doing. How do you learn that way? Now that I’m done with the rant… I ended up hard-coding the HTML and avoided their smart codes or whatever they call them. Good luck!

97 posts
  • Elite Author
  • Has been a member for 4-5 years
  • United States
  • Sold between 250 000 and 1 000 000 dollars
  • Referred between 200 and 499 users
  • Bought between 10 and 49 items
  • Exclusive Author
2winFactor says

Getting temporary admin access is actually pretty standard in Support. It’s really hard to troubleshoot a problem without seeing exactly what’s going on. Of course, you don’t have to give them admin access, but that’s typically the quickest way to get an answer. Good luck with the issue.

54 posts
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 3-4 years
  • United Kingdom
Antech says

That’s funny man, you installed their theme code but yet you will not give them your log-in details?? I’m pretty sure if they were going to do anything malicious they would have done it by now and without your log in details!!

All authors on theme forest are not required to give support, these guys offered to fix your issue for free and in the quickest possible way.

Truethemes are one of the best support teams I have dealt with on themeforest!!

Think about it man

1 post
  • Bought between 10 and 49 items
  • Has been a member for 1-2 years
  • Ireland
edenlt says

hot same question from my friends :) after looking into website found

.attachment-fadeIn { display: none; }

don`t why it there but it hiding images :) posting only if other buyers had this problem.

by
by
by
by
by
by