11 posts
  • 3 Years of Membership
  • Author Level 1
  • Collector Level 1
  • Exclusive Author
+1 more
zekikaynak
says

Hi ! Two days ago When I want to edit/update my items I get the following message: Whoops, Something Broke! “It looks like something went wrong on the page you were accessing. Our development team will be notified of the issue automatically, however if you require assistance please contact the support team who will be happy to help.”

I need to do something? help me please! sorry.

3267 posts
  • Envato Team
  • Feedback Guru
  • 8 Years of Membership
  • Beta Tester
+20 more
scottwills
Envato team
says

Hello digital-media! It may have been that you were making an update at the same time a deployment/upgrade was being done to the marketplaces. You shouldn’t have any problems right now but if problems do persist, feel free to contact Support via http://graphicriver.net/support and let them know what page you were on, what you were trying to do, and what OS and browser you are using. :)

11 posts
  • 3 Years of Membership
  • Author Level 1
  • Collector Level 1
  • Exclusive Author
+1 more
zekikaynak
says

I have tried with both firefox and google chrome is always the same error in two days

11 posts
  • 3 Years of Membership
  • Author Level 1
  • Collector Level 1
  • Exclusive Author
+1 more
zekikaynak
says

helpppppp me please..

2258 posts Digital Artist
  • Front Page Master
  • Top Monthly Author
  • Trendsetter
  • Weekly Top Seller
+15 more
crozer
says
6839 posts
  • Envato Team
  • 5 Years of Membership
  • Canada
  • Envato Live Participant
+13 more
KingDog
Envato team
says

Have you submitted a Support ticket like Scott suggested yet? That will be the best way to go. Thanks! :)

11 posts
  • 3 Years of Membership
  • Author Level 1
  • Collector Level 1
  • Exclusive Author
+1 more
zekikaynak
says

two days ago I already support did not yet have an answer

243 posts
  • Weekly Top Seller
  • United States
  • Winner
  • Most Wanted Winner
+6 more
deiby
says

Try clearing your browser cache. It was happening to me that day also but it’s usually just a cache issue.

11 posts
  • 3 Years of Membership
  • Author Level 1
  • Collector Level 1
  • Exclusive Author
+1 more
zekikaynak
says

clearing browser cache another computer result is the same :(:(

2258 posts Digital Artist
  • Front Page Master
  • Top Monthly Author
  • Trendsetter
  • Weekly Top Seller
+15 more
crozer
says

It has nothing to do with cache – I have had this issue (as I describe here) since the day the “upload WP theme files” option was implemented – which is somewhere near 5 months?

by
by
by
by
by
by