848 posts
  • 5 Years of Membership
  • Affiliate Level 1
  • Author Level 3
  • Beta Tester
+3 more
SBJEWEL
says

What’s wrong with my Chrome Browser ! any ideas guys ? Just can’t sign in to any Envato Marketplace and Freelancer, Twitter and few other sites when i use Chrome… But works in Mozilla Firefox browser. I searched in Google and tried to solve this issue… Like i tried to change my PC time ; update internet time ; reset settings and did one command stuff also. But nothing works. :( For your information i setup my OS (XP) few times recently.

Help… Thanks

Regards

Sbjewel

839 posts
  • Exclusive Author
  • Author Level 4
  • 2 Years of Membership
  • Collector Level 2
+4 more
abstract-labs
says

Hey, that’s very strange, I’ve never seen this… Looks like something is interfering… it could be some malicious program/virus/spyware etc.

Have you tried to completely remove Chrome and install the latest version?

848 posts
  • 5 Years of Membership
  • Affiliate Level 1
  • Author Level 3
  • Beta Tester
+3 more
SBJEWEL
says

Hey, that’s very strange, I’ve never seen this… Looks like something is interfering… it could be some malicious program/virus/spyware etc. Have you tried to completely remove Chrome and install the latest version?

Yes. Strange to me too… :( And how it could be some malicious program or others when i formatted my C drive and re setup my OS few times… ! !

abhimanyusharma003
abhimanyusharma003 Recent Posts Threads Started
945 posts
  • Blog Interview
  • Trendsetter
  • Exclusive Author
  • Beta Tester
+3 more
abhimanyusharma003
says

Is clock up to date ?

848 posts
  • 5 Years of Membership
  • Affiliate Level 1
  • Author Level 3
  • Beta Tester
+3 more
SBJEWEL
says

Is clock up to date ?

Yes

5492 posts
  • 5 Years of Membership
  • Affiliate Level 1
  • Australia
  • Author Level 3
+5 more
Australia
says

Malware looking.

But your cert could be fkd, too.

954 posts
  • Affiliate Level 1
  • Author Level 3
  • Beta Tester
  • Most Wanted Winner
+3 more
aleluja
says

Only chrome?

2605 posts
  • Weekly Top Seller
  • Top Monthly Author
  • Moderator
  • 6 Years of Membership
+8 more
Graphic-Studio
Moderator
says

Are you using a shared wi-fi connection? In a coffee house maybe?

5441 posts
  • Author Level 11
  • Moderator
  • Winner
  • 6 Years of Membership
+20 more
dtbaker
Moderator
says

I think XP does not have up to date root certs installed any more. There is probably a manual patch for this somewhere on the internet (they useto be updated automatically)

5441 posts
  • Author Level 11
  • Moderator
  • Winner
  • 6 Years of Membership
+20 more
dtbaker
Moderator
says

Yer maybe try this

http://www.microsoft.com/en-au/download/details.aspx?id=42092

I don’t have XP to test, but root certs get updated from time to time (especially after heart bleed) and since XP doesn’t get automatically updated any more that is probably the issue

by
by
by
by
by
by