1113 posts
  • Has referred 1+ members
  • Has sold $5,000+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Has collected 10+ items on Envato Market
+14 more
3alisha says



I have a solution for you, but you won’t like it :reallyevil:
Ahahaha, i think i know you’ll say “get a mac” lolololol

Haha, no I wouldn’t – surprise :D

I would rather recommend to re-format and re-setup your machine. Still not ideal I guess ;)

Meh, i wont re-format it.. Not yet. (waiting for windows8)

Cheers !

1741 posts
  • Has referred 1+ members
  • Has sold $10,000+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Has collected 1+ items on Envato Market
+2 more
gbs says

Yes the default custom.css is a blank file. Many people reported that method worked so your case is weird. What is your version of Chrome? Did you try uninstall and run the installation again?

1053 posts
  • Has sold $5,000+ on Envato Market
  • Located in United Kingdom
  • Has been a beta tester for an Envato feature
  • Helped several times protecting Envato Market against copyright violations
+5 more
Alexlasek says

I had something similar with fonts on my PC when I had installed some plug-ins. Reinstall your chrome, at least in my case, it helped. It`s fine now :)

cheers

179 posts
  • Has referred 1+ members
  • Has sold $10,000+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Sells items exclusively on Envato Market
+4 more
enFusionThemes says

Hi Bro.

Here is some solutions.

Solution 1: Open Google Chrome and enter this into the address bar

chrome://chrome/settings/fonts

Check to see everything is okay

Solution 2:

Go to my computer or (Computer), Right Click on the white space and click on “Properties”. Then follow the image specially made for you :)

http://www.envato.enfusionthemes.com/chrome-font-fix.jpg

Solution 3: A very simple solution sometimes, “Ctrl + 0” will make the website zoom in or zoom out to normal.

Hope it helps :)

1 post
  • Has been part of the Envato Community for over 1 year
  • Has collected 10+ items on Envato Market
limitless_i says

The css fix works but the code listed by GBS had incorrect apostrophies. Here is the correct version:

@font-face { font-family: ‘helvetica’; src: local(‘Arial’); }

@font-face { font-family: ‘helvetica neue’; src: local(‘Arial’); }

Blessings :)


I have Helvetica Neue family and Chrome but I have never experienced this issue. However many people experienced this problem and there is a solution you may want to try ;)
Chrome has some issues when using/displaying text or glyphs in Helvetica.To fix (or rather, work around) this issue; open the custom.css file located in

USERPROFILE \AppData\Local\Google\Chrome\User Data\Default\User StyleSheets

and add the following:

@font-face { font-family: ‘helvetica’; src: local(‘Arial’); }

@font-face { font-family: ‘helvetica neue’; src: local(‘Arial’); }

Changes should be immediately applied.
5492 posts
  • Has been part of the Envato Community for over 4 years
  • Has referred 1+ members
  • Located in Australia
  • Has sold $1,000+ on Envato Market
+4 more
Australia says

looks the same to me

by
by
by
by
by
by