1001 posts
  • Elite Author
  • Author Level 9
  • Top Monthly Author
  • Trendsetter
+9 more
LCweb
says

Yep, me too from this morning. I was going crazy thinking was my mouse issue :D

2065 posts Don't Worry, Be Happy
  • Trendsetter
  • Weekly Top Seller
  • Exclusive Author
  • Elite Author
+9 more
FinalDestiny
says

Please fix it ASAP, it’s annoying, I almost broke my mouse, thought the problem is with it :D

2527 posts
  • 5 Years of Membership
  • Affiliate Level 2
  • Author Level 6
  • Beta Tester
+12 more
urbazon
says

Yup, the issues is back :/

1149 posts
  • Elite Author
  • Author Level 7
  • Weekly Top Seller
  • Top Monthly Author
+10 more
survivor
says

Confirmed issue here…

1612 posts
  • Affiliate Level 1
  • Author Level 4
  • Collector Level 2
  • Community Superstar
+10 more
DaniMun
says

I almost broke my mouse, thought the problem is with it :D

+1 :D

225 posts
  • Author Level 6
  • Affiliate Level 5
  • 5 Years of Membership
  • Collector Level 1
+1 more
env1ro
says

I’ve got almost a heart attack that my mouse broke up :( Middle button still doesn’t work for me.

1368 posts
  • Weekly Top Seller
  • 5 Years of Membership
  • Author Level 6
  • Beta Tester
+5 more
Smartik
says

It works for me. Just tested.

501 posts
  • Affiliate Level 7
  • Author Level 10
  • Collector Level 2
  • Top Monthly Author
+10 more
pixelentity
says

not working here too

531 posts
  • Weekly Top Seller
  • Featured Author
  • Featured Item
  • Most Wanted Winner
+7 more
DoubleX
says

Same issue here… But I had another issue which was just solved – on the front page, I had misplaced items from authors I’m following, but now it’s ok.

2527 posts
  • 5 Years of Membership
  • Affiliate Level 2
  • Author Level 6
  • Beta Tester
+12 more
urbazon
says

It works for me. Just tested.

Have you tested it in Firefox? It only happens in Firefox for me, and only on Envato marketplaces.


Same issue here… But I had another issue which was just solved – on the front page, I had misplaced items from authors I’m following, but now it’s ok.

Indeed, that issue is solved. Thanks for pointing out this one :)
Can these issues be related in any way?

by
by
by
by
by
by