3085 posts
  • Author had a File in an Envato Bundle
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Interviewed on the Envato Notes blog
  • Referred between 10 and 49 users
  • Repeatedly helped protect Envato Market against copyright violations
+1 more
Raincutter says

I am about to change remaining of my item’s thumbnails but what’s strange here is that one of my business card’s thumb isn’t updating instantly like all other thumbnails. After uploading and selecting the thumb in thumbnail option, I submitted it. But it failed to get submitted and asked me to fill in comment for reviewers. I wrote about updating thumbnail and submitted it. Now it’s in the update queue:

Corporate Designer Business Card 39th on GraphicRiver 6 minutes ago

All other design templates’ thumb updated instantly but this one. I am yet to update a few more thumbnails as well so I’m not sure if this problem persists with any of those as well.

482 posts
  • Exclusive Author
  • Won a Competition
  • Europe
  • Has been a member for 5-6 years
  • Sold between 10 000 and 50 000 dollars
  • Contributed a Tutorial to a Tuts+ Site
  • Author had a File in an Envato Bundle
+3 more
IncredibleWand says

Had this problem my self in the past but this week when i updated my thumbnails everything went smooth.

Could this be happening depending on what format is your thumbnail? Cause i remember when i had this problem i wanted to update a png thumbnail and now when i updated my files i used only jpg thumbnails.

Don’t think this is it :)

1113 posts
  • Repeatedly helped protect Envato Market against copyright violations
  • Sold between 10 000 and 50 000 dollars
  • Exclusive Author
  • Referred between 50 and 99 users
  • Bought between 1 and 9 items
  • Bangladesh
  • Has been a member for 4-5 years
WonderArt says

Yes I also face that problem …. most of the thumb is updated but 1 or 2 asking to give comment for reviewer …. I did it and that is gone in the queue … after 2 days …reviewer send me a mail ..and changed the thumb ….. :)

3085 posts
  • Author had a File in an Envato Bundle
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Interviewed on the Envato Notes blog
  • Referred between 10 and 49 users
  • Repeatedly helped protect Envato Market against copyright violations
+1 more
Raincutter says

Thanks for the reply guys. Nice to see I’m not alone in this. :D

@Pixelcloth: My thumbs are all JPG only so I guess that isn’t the problem.

1113 posts
  • Repeatedly helped protect Envato Market against copyright violations
  • Sold between 10 000 and 50 000 dollars
  • Exclusive Author
  • Referred between 50 and 99 users
  • Bought between 1 and 9 items
  • Bangladesh
  • Has been a member for 4-5 years
WonderArt says

at first time i made little a mistake …. I didn’t place the thumb in right place for some of my files … then they asked me to give comment for reviewer…. because different category files has different thumb place position .. few is in first and some is in second …. that’s why I made that mistake … but I face this problem again (even now) after solving that mistake …...

3085 posts
  • Author had a File in an Envato Bundle
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Interviewed on the Envato Notes blog
  • Referred between 10 and 49 users
  • Repeatedly helped protect Envato Market against copyright violations
+1 more
Raincutter says
at first time i made little a mistake …. I didn’t place the thumb in right place for some of my files … then they asked me to give comment for reviewer…. because different category files has different thumb place position .. few is in first and some is in second …. that’s why I made that mistake … but I face this problem again (even now) after solving that mistake …...

I didn’t had this problem. But well anyways, thanks guys. The avatar is now updated as I can see. Thanks Constantin.

154 posts
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Referred between 1 and 9 users
  • Sold between 10 000 and 50 000 dollars
pauloreg says

I had a simmilar problem but it was the character that I was using ”#” in filename.

3085 posts
  • Author had a File in an Envato Bundle
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Interviewed on the Envato Notes blog
  • Referred between 10 and 49 users
  • Repeatedly helped protect Envato Market against copyright violations
+1 more
Raincutter says
I had a simmilar problem but it was the character that I was using ”#” in filename.

Well my filename didn’t had any special characters. Thanks for the input. :)

by
by
by
by
by
by