431 posts
  • 7 Years of Membership
  • Affiliate Level 1
  • Australia
  • Beta Tester
+11 more
john
says

Hey guys, the last bugs thread was getting a bit unmanageable with so many pages and so many different kinds of comments mixed in together that I’m a bit overwhelmed.

So I’ve closed off that discussion and opened a couple more. This one here is just for style bugs – if you see any weird alignment issues, or forms looking funny, images missing, or anything like that.

By keeping all these in the same place we’ll be able to react more quickly.

... and no, “everything looks really big and chunky” isn’t a bug, it’s a feature ;-)

134 posts
  • 6 Years of Membership
  • Exclusive Author
  • United Kingdom
FlashJam
says

It’s not much but…
in the search engine i know (think :) ) that it’s meant to say “start searching…” but sometimes it either shows the words “start searching…” never, or all over the page

709 posts
  • Affiliate Level 2
  • Author Level 5
  • Beta Tester
  • Collector Level 2
+2 more
ChillThemes
says

Here’s one I noticed on FlashDen while using Firefox 3.5. http://i35.tinypic.com/24159p0.png

292 posts
  • 6 Years of Membership
  • Affiliate Level 1
  • Australia
  • Collector Level 2
Ezza
says
It’s not much but…
in the search engine i know (think :) ) that it’s meant to say “start searching…” but sometimes it either shows the words “start searching…” never, or all over the page

Sorry I don’t understand exactly what you mean. Do you have a screenshot of this behaviour? Thanks!

2486 posts Premium Scripts, Plugins and Themes
  • 8 Years of Membership
  • Affiliate Level 5
  • Author Level 8
  • Beta Tester
+9 more
LucidStudios
says

the tags alignment in IE7 under windows vista is not correct. See the following image:

Free Image Hosting at www.ImageShack.us

2486 posts Premium Scripts, Plugins and Themes
  • 8 Years of Membership
  • Affiliate Level 5
  • Author Level 8
  • Beta Tester
+9 more
LucidStudios
says

if we use pre tag to insert code in the file comments section and if the length of a line is larger than the comment area then that line cuts off. See my last reply on the following page:
http://activeden.net/item/dynamic-xml-grid-image-gallery/12115

It should be like in the dashboard page. In the dashboard page it shows the code wrapped in the pre tags with scroll bars if needed. Example of same comment in the dashboard:
Free Image Hosting at www.ImageShack.us

4483 posts ThemeForest Senior Reviewer
  • Affiliate Level 1
  • Author Level 6
  • Collector Level 3
  • Envato Team
+14 more
Ivor
Envato team
says

Hey Jonh, one problem that I’ve note, and you need to set this maybe a high priority is the Javascript conflict (I think is that) between the preview frame and some websites.

For example see this website in the preview: http://themeforest.net/item/chronicle-blueprint-for-the-community/full_screen_preview/53025 that black background shouldn’t be there. Look the right website http://test.akworkshop.com/

Some users have reported that, sorry if has been reported to you. Anyways, thanks a lot for your support man!

2671 posts
  • 8 Years of Membership
  • Affiliate Level 4
  • Author Level 7
  • Collector Level 3
+7 more
Chuckanucka
says

Just view the site in IE7 , loads of obvious bugs.

5441 posts
  • Author Level 11
  • Moderator
  • Winner
  • 6 Years of Membership
+20 more
dtbaker
Moderator
says
Hey Jonh, one problem that I’ve note, and you need to set this maybe a high priority is the Javascript conflict (I think is that) between the preview frame and some websites.

For example see this website in the preview: http://themeforest.net/item/chronicle-blueprint-for-the-community/full_screen_preview/53025 that black background shouldn’t be there. Look the right website http://test.akworkshop.com/

Some users have reported that, sorry if has been reported to you. Anyways, thanks a lot for your support man!

This is not a bug and is not javascript, it is caused by people setting “transparent” background color on their theme body tags in css.

Always give the body tag a background colour – unless you want the browser to choose a colour for it. ie: if someone has a “dark” windows theme and they view that website in IE it will most likely display a dark background

Themeforest could set their preview page body background colour to white – but doesn’t really fix the cause of the issue.

5327 posts
  • Elite Author
  • Moderator
  • Weekly Top Seller
  • Top Monthly Author
+13 more
felt_tips
Moderator
says

Funny scrollbar thing happening in Safari 4.0.3 on Mac OSX 10 .4.11

Free Image Hosting at www.ImageShack.us

by
by
by
by
by
by