431 posts
  • Has been part of the Envato Community for over 6 years
  • Has referred 1+ members
  • Located in Australia
  • Has been a beta tester for an Envato feature
+9 more
john says

Hey guys, the last bugs thread was getting a bit unmanageable with so many pages and so many different kinds of comments mixed in together that I’m a bit overwhelmed.

So I’ve closed off that discussion and opened a couple more. This one here is just for style bugs – if you see any weird alignment issues, or forms looking funny, images missing, or anything like that.

By keeping all these in the same place we’ll be able to react more quickly.

... and no, “everything looks really big and chunky” isn’t a bug, it’s a feature ;-)

134 posts
  • Has been part of the Envato Community for over 5 years
  • Sells items exclusively on Envato Market
  • Located in United Kingdom
FlashJam says

It’s not much but…
in the search engine i know (think :) ) that it’s meant to say “start searching…” but sometimes it either shows the words “start searching…” never, or all over the page

707 posts
  • Has referred 10+ members
  • Has sold $10,000+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Has collected 10+ items on Envato Market
+2 more
ChillThemes says

Here’s one I noticed on FlashDen while using Firefox 3.5. http://i35.tinypic.com/24159p0.png

292 posts
  • Has been part of the Envato Community for over 5 years
  • Has referred 1+ members
  • Located in Australia
  • Has collected 10+ items on Envato Market
Ezza says
It’s not much but…
in the search engine i know (think :) ) that it’s meant to say “start searching…” but sometimes it either shows the words “start searching…” never, or all over the page

Sorry I don’t understand exactly what you mean. Do you have a screenshot of this behaviour? Thanks!

2485 posts Premium Scripts, Plugins and Themes
  • Has been part of the Envato Community for over 7 years
  • Has referred 200+ members
  • Has sold $125,000+ on Envato Market
  • Has been a beta tester for an Envato feature
+6 more
LucidStudios says

the tags alignment in IE7 under windows vista is not correct. See the following image:

Free Image Hosting at www.ImageShack.us

2485 posts Premium Scripts, Plugins and Themes
  • Has been part of the Envato Community for over 7 years
  • Has referred 200+ members
  • Has sold $125,000+ on Envato Market
  • Has been a beta tester for an Envato feature
+6 more
LucidStudios says

if we use pre tag to insert code in the file comments section and if the length of a line is larger than the comment area then that line cuts off. See my last reply on the following page:
http://activeden.net/item/dynamic-xml-grid-image-gallery/12115

It should be like in the dashboard page. In the dashboard page it shows the code wrapped in the pre tags with scroll bars if needed. Example of same comment in the dashboard:
Free Image Hosting at www.ImageShack.us

4336 posts ThemeForest Reviewer
  • Has referred 1+ members
  • Has sold $40,000+ on Envato Market
  • Has collected 50+ items on Envato Market
  • Member of the Envato Team
+12 more
Ivor Envato team says

Hey Jonh, one problem that I’ve note, and you need to set this maybe a high priority is the Javascript conflict (I think is that) between the preview frame and some websites.

For example see this website in the preview: http://themeforest.net/item/chronicle-blueprint-for-the-community/full_screen_preview/53025 that black background shouldn’t be there. Look the right website http://test.akworkshop.com/

Some users have reported that, sorry if has been reported to you. Anyways, thanks a lot for your support man!

2671 posts
  • Has been part of the Envato Community for over 7 years
  • Has referred 100+ members
  • Has sold $75,000+ on Envato Market and is now an Elite Author
  • Has collected 50+ items on Envato Market
+5 more
Chuckanucka says

Just view the site in IE7 , loads of obvious bugs.

3095 posts
  • Located in Australia
  • Helps us moderate the forums
  • Has been part of the Envato Community for over 5 years
  • Helped several times protecting Envato Market against copyright violations
+16 more
dtbaker Moderator says
Hey Jonh, one problem that I’ve note, and you need to set this maybe a high priority is the Javascript conflict (I think is that) between the preview frame and some websites.

For example see this website in the preview: http://themeforest.net/item/chronicle-blueprint-for-the-community/full_screen_preview/53025 that black background shouldn’t be there. Look the right website http://test.akworkshop.com/

Some users have reported that, sorry if has been reported to you. Anyways, thanks a lot for your support man!

This is not a bug and is not javascript, it is caused by people setting “transparent” background color on their theme body tags in css.

Always give the body tag a background colour – unless you want the browser to choose a colour for it. ie: if someone has a “dark” windows theme and they view that website in IE it will most likely display a dark background

Themeforest could set their preview page body background colour to white – but doesn’t really fix the cause of the issue.

5164 posts
  • Provided great contribution to our forums
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has sold $125,000+ on Envato Market
  • Has been part of the Envato Community for over 5 years
+12 more
felt_tips Moderator says

Funny scrollbar thing happening in Safari 4.0.3 on Mac OSX 10 .4.11

Free Image Hosting at www.ImageShack.us

by
by
by
by
by
by