kristopherfisheraudio
kristopherfisheraudio Recent Posts Threads Started
504 posts
  • Sold between 1 000 and 5 000 dollars
  • Bought between 10 and 49 items
  • Referred between 10 and 49 users
  • Has been a member for 2-3 years
  • United Kingdom
kristopherfisheraudio says

Hey guys, just to clarify my system is running 100% no issues, its all stable now.

I am use Cubase 7 64bit.

The issues were before I did a fresh install and updated the BIOS etc. When the system crashed it was never in Cubase, it was an issue with the Page Folds etc, the settings I had for the RAM were not working and with 64GB RAM issues develop quickly of not setup correctly.

But like I said all is well now and there are no issues what so ever.

But just for those interested here are the specs:

CPU: i7-3930K 3.2GHz
Motherboard: Gigabyte X79-UD5 (Socket 2011)
RAM: 64GB (8×8GB) Quad Channel 1600MHz Patriot Extreme (9-9-9-24)
GPU: Nvidia (POV) GTX-670 2GB DDR5
CPU Cooling: H100i Liquid Kit
PSU: Antec 850W Gold – Continuous Power
Case: Antec P280
Case Cooling: 8×120mm Xigmatek XAF-F1251 + Controller
SSD1: 256GB Samsung 830 SATA3 (OS)
SSD2: 128GB Samsung 830 SATA3 (Sessions)
SSD3: 240GB OCZ Agility 3 SATA3 (Samples)
exHDD1: 1TB Lacie 7200prm eSATA (Backup)

1990 posts
  • Beta Tester
  • Envato Staff
  • Reviewer
  • Attended a Community Meetup
  • Switzerland
  • Author had a File in an Envato Bundle
  • Referred between 1 and 9 users
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
+4 more
matsteiner Reviewer says

Great, that what I expected!
:)

by
by
by
by
by
by