8176 posts
  • Author Level 6
  • Trendsetter
  • Weekly Top Seller
  • Community Superstar
+8 more
doru
says

Selecting a value, like “Sales” fails 9 out of 10. the page doesn’t update. Verified on videohive After effects projects category and themeforest wordpress category

Sometime it works but rarely.

Is just me?

tested in Firefox and Chrome

8176 posts
  • Author Level 6
  • Trendsetter
  • Weekly Top Seller
  • Community Superstar
+8 more
doru
says

also I can’t edit the forum posts using the “edit” link

8176 posts
  • Author Level 6
  • Trendsetter
  • Weekly Top Seller
  • Community Superstar
+8 more
doru
says

what is going on?

the video player on videohive doesn’t show up when clicking on the video preview button, it just reload the item page

someone please confirm

6231 posts
  • Exclusive Author
  • Elite Author
  • Author Level 8
  • 7 Years of Membership
+13 more
VF
says

^ No problem here. Your browser disabled javascript somehow?

8176 posts
  • Author Level 6
  • Trendsetter
  • Weekly Top Seller
  • Community Superstar
+8 more
doru
says

works in opera but not in firefox.

I didn’t touch anything in the browser. even cleaned all the cokkies and browsing history

edit button worked now but not a minute ago. video player still doesn’t work

firefox 7.0.1

2280 posts
  • Top Monthly Author
  • Weekly Top Seller
  • Community Superstar
  • Industrious API Inventor
+15 more
revaxarts
says

Same here!

Also Ajax navigation is disabled (forum, categories)

8176 posts
  • Author Level 6
  • Trendsetter
  • Weekly Top Seller
  • Community Superstar
+8 more
doru
says

till now, problem appeared on firefox and chrome, worked in opera, then worked in chrome, firefox still fails, now in chrome stopped working again.

1162 posts
  • Weekly Top Seller
  • Featured Author
  • Front Page Master
  • Most Wanted Winner
+10 more
RafaelOliveira
says

Same problems here, I’m using Chrome

8176 posts
  • Author Level 6
  • Trendsetter
  • Weekly Top Seller
  • Community Superstar
+8 more
doru
says

Same here! Also Ajax navigation is disabled (forum, categories)

can you check opera? is the only browser that works for me.

didn’t touch that pesky ie :) don’t want to open it.

edit:

edit button works again.

66 posts
  • Affiliate Level 2
  • Author Level 6
  • Beta Tester
  • Collector Level 2
+4 more
SomniaThemes
says

Also got an error when trying to close an information box. Seems to be something wrong with ajax?

by
by
by
by
by
by