2 posts
  • Has been part of the Envato Community for over 1 year
tgroup says

The wordpress theme (thegrid) that I bought on themeforest isn’t really working that well. If you go to the site and click on ABOUT or something, it takes 2 clicks before it works. I tried fiddling around with it but couldn’t fix it. Does anyone know how to solve this issue?

4377 posts
  • Has referred 10+ members
  • Has been a beta tester for an Envato feature
  • Has collected 10+ items on Envato Market
  • Attended one of our Meetups around the world
+6 more
Dzinc says

Hi tgroup, welcome to ThemeForest, this is a general open forum.

For specific theme troubleshooting, you can contact the author via his profile page, or the item’s comments section. Don’t forget to post with the account from which you’ve purchased the theme! Good luck.

2 posts
  • Has been part of the Envato Community for over 1 year
tgroup says

Okay, thanks! Do you know where I can find the author’s profile page? I am not sure who the author is. I tried to search ‘thegrid,’ but I didn’t see anything. Thanks for your help.

4377 posts
  • Has referred 10+ members
  • Has been a beta tester for an Envato feature
  • Has collected 10+ items on Envato Market
  • Attended one of our Meetups around the world
+6 more
Dzinc says

You’ll definitely find the author’s name and/or specific theme name inside the documentation/instructions included in the main download file. Otherwise, it can be a bit difficult to find the exact theme/author, as a keyword can sometimes refer to more than one specific theme.

If you were to log in with the account from which you’ve purchased the theme, you could simply go to your Downloads page, and click on the item.

Either way, just type “thegrid” in our search engine, and see if the result matches your theme, if not, try different word combinations.

1283 posts How's the surf doing?
  • Has referred 200+ members
  • Has sold $500,000+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Has collected 10+ items on Envato Market
+6 more
tommusrhodus says

Hey there tgroup,

I’m the WordPress author of theGrid and I’ll be happy to help. The issue you describe was actually fixed in an update some time ago in theGrid’s early release. If you log into the account which bought the theme in ThemeForest then you’ll be able to download the newest version (2.0.0) which also includes great new features.

As Dzinc mentioned, we cannot help you whilst you are posting with an account which has made 0 ThemeForest purchases, so be sure to login with the correct account next time :)

@Dzinc, this question has now been answered and a full solution given, I’d appreciate it being closed from here :)

Tom

by
by
by
by
by
by