169 posts
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 1-2 years
themique says

Hi,

I’ve just checked my theme with theme check plugin and I’ve got tons of recommended message on “tgm” and “update-notifier”.

Of course there are some required errors too:

REQUIRED: update-notifier.php. Themes should use add_theme_page() for adding admin pages. Line 30: add_dashboard_page( NOTIFIER_THEME_NAME . ' Theme Updates', NOTIFIER_THEME_

REQUIRED: class-tgm-plugin-activation.php. Themes should use add_theme_page() for adding admin pages. Line 335: add_submenu_page(

Should I fix these plugins?

Thanks

by
by
by
by
by
by