1028 posts
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Author had a File in an Envato Bundle
  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Referred between 500 and 999 users
+1 more
ThemeBlvd says

I live in Alaska… Where I’m forced to get Internet through a company called GCI that’s slow as heck! ... and I’m good with TF :-)

4264 posts ThemeForest Reviewer
  • Envato Staff
  • Reviewer
  • Community Moderator
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Venezuela
  • Has been a member for 5-6 years
  • Microlancer Beta Tester
  • Sold between 10 000 and 50 000 dollars
  • Exclusive Author
+9 more
Ivor Reviewer says

I’m in Venezuela 4 Mb/S – TF is perfect for me :)

2263 posts Bird is the word..
  • Elite Author
  • United States
  • Sold between 250 000 and 1 000 000 dollars
  • Has been a member for 6-7 years
  • Referred between 200 and 499 users
  • Bought between 100 and 499 items
  • Microlancer Beta Tester
  • Exclusive Author
+3 more
jonathan01 says

This seems to be a routing issue with your IP – I would suggest trying to ping the site or use a visual trace route to see where your connection is failing.

Site is fine for me from Ohio USA .

413 posts
  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Referred between 100 and 199 users
  • United Kingdom
  • Won a Competition
altinkum says

l just dont understand whats wrong, keep getting page not found after login here and speed hasnt changed yet,

2541 posts
  • United States
  • Attended a Community Meetup
  • Author had a Free File of the Month
  • Bought between 50 and 99 items
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Has been a member for 5-6 years
  • Contributed a Tutorial to a Tuts+ Site
  • Contributed a Blog Post
+4 more
CreatingDrew says
l just dont understand whats wrong, keep getting page not found after login here and speed hasnt changed yet,

Hey altinkum,

Is it possible for you to check with your ISP /provider? We haven’t had any reports of slow site issues and all is running well for me too. Let us know how it goes for you :)

2821 posts
  • Australia
  • Community Moderator
  • Elite Author
  • Author had a Free File of the Month
  • Most Wanted Bounty Winner
  • Author had a File in an Envato Bundle
  • Has been a member for 5-6 years
  • Contributed a Blog Post
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
+10 more
dtbaker Volunteer moderator says

I’m on dodgy aussie bigpond cable, and it’s running fast. So there definitely isn’t any problems :P

413 posts
  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Referred between 100 and 199 users
  • United Kingdom
  • Won a Competition
altinkum says

thanks for replies guys, maybe connection issues here in Scotland but next week l will try in England and see.

by
by
by
by
by
by