164 posts
  • Bought between 10 and 49 items
  • Contributed a Blog Post
  • Exclusive Author
  • Has been a member for 5-6 years
  • Sold between 5 000 and 10 000 dollars
  • United States
  • Won a Competition
hagdesigns says

I uploaded a joomla template today and I got the approval email, but it isn’t showing up in my portfolio. The link in the email brings up a page not found. Any ideas?

2529 posts
  • Attended a Community Meetup
  • Author had a Free File of the Month
  • Blog Editor
  • Bought between 50 and 99 items
  • Contributed a Tutorial to a Tuts+ Site
  • Envato Staff
  • Exclusive Author
+8 more
JeffreyWay Moderator says

I’ll check on that right now for you.

1417 posts
  • Envato Staff
  • Has been a member for 5-6 years
  • Senior Reviewer
  • Sold between 10 000 and 50 000 dollars
  • Attended a Community Meetup
  • Contributed a Blog Post
  • Contributed a Tutorial to a Tuts+ Site
  • Exclusive Author
+10 more
kailoon Reviewer says

I also received a complain from another authors. I’ve approved the files but it didn’t show up.

12 posts
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Sold between 1 000 and 5 000 dollars
JohnBA says

One of my themes that was already on the site disappeared …Now I have only 5 themes in my portfolio…Wierd

33 posts
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Sold between 5 000 and 10 000 dollars
  • United Kingdom
flips says

There are more of us with similar problems.

964 posts It's in the pipeline!
  • Elite Author
  • Has been a member for 5-6 years
  • Bought between 100 and 499 items
  • Referred between 200 and 499 users
  • Exclusive Author
  • Microlancer Beta Tester
  • Author had a Free File of the Month
+2 more
purethemes says

same with me.. one item dissappeared.. I thought that it was deleted by the stuff.. good to hear it’s not only my problem ;) what is strange I still have link to it in my featured section, but clicking it shows Not Found Page

12 posts
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Sold between 1 000 and 5 000 dollars
JohnBA says

It’s a database problem or something…I’m sure it will be fine.

164 posts
  • Bought between 10 and 49 items
  • Contributed a Blog Post
  • Exclusive Author
  • Has been a member for 5-6 years
  • Sold between 5 000 and 10 000 dollars
  • United States
  • Won a Competition
hagdesigns says

Now two more of them have disappeared.

342 posts
  • Bought between 1 and 9 items
  • Contributed a Tutorial to a Tuts+ Site
  • Exclusive Author
  • Has been a member for 5-6 years
  • Referred between 1 and 9 users
  • Sold between 10 000 and 50 000 dollars
  • United States
reidknorr says

My Admin Skin has disappeared as well… it was here about an hour ago and all of the sudden, nothing. I’m sure they’ll get it all worked out.

250 posts
  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Referred between 10 and 49 users
  • Sold between 50 000 and 100 000 dollars
  • United Kingdom
simnor says

Yeah one of mine has disappeared as well

by
by
by
by
by
by