6 posts
  • Has been part of the Envato Community for over 2 years
  • Has collected 1+ items on Envato Market
philhowells
says

Hi there, can anyone help?

I have created a website with a theme called Creportal. Everything was fine up until recently when I viewed the site via Internet Explorer. The menu views as a list with black horizontal lines going across which looks horrible! When I view it in Safari via my Mac it looks fine and how it should look. It’s really frustrating as when I have previously viewed in IE it has looked fine.

I would really appreciate any advise, cheers.

4829 posts
  • Has been a beta tester for an Envato feature
  • Achieved the monthly Community Superstar Award
  • Helps us moderate the forums
  • Has been part of the Envato Community for over 5 years
+3 more
charlie4282
Moderator
says

Email the author they are best placed to help you

6 posts
  • Has been part of the Envato Community for over 2 years
  • Has collected 1+ items on Envato Market
philhowells
says

I’ve tried that but had no reply, that’s why I thought I would try on the forum.

4829 posts
  • Has been a beta tester for an Envato feature
  • Achieved the monthly Community Superstar Award
  • Helps us moderate the forums
  • Has been part of the Envato Community for over 5 years
+3 more
charlie4282
Moderator
says

what version of IE are you using? I looked at the item comments and am not sure you sent it to the right place. Use the form bottom right here: http://themeforest.net/user/WPControl

6 posts
  • Has been part of the Envato Community for over 2 years
  • Has collected 1+ items on Envato Market
philhowells
says

Hi,

I am using IE8 which is compatible with the Creportal theme. It did look fine in IE8 up until recently but I don’t know what went wrong! The link you provided is where I sent my query from, I sent it again earlier today too.

4829 posts
  • Has been a beta tester for an Envato feature
  • Achieved the monthly Community Superstar Award
  • Helps us moderate the forums
  • Has been part of the Envato Community for over 5 years
+3 more
charlie4282
Moderator
says

It may sound stupid but try clearing your cache on the browser and try the site again.
If that does not work and you can share a link to it here then we will take a look and see if there is anything that stands out.
Thanks

6 posts
  • Has been part of the Envato Community for over 2 years
  • Has collected 1+ items on Envato Market
philhowells
says
Thanks, I have tried clearing the cache, but it has made on difference. The link is: http://www.nupuraspa.com/ Its is fine in Safari, Firefox, and Chrome; its just in IE8 it seems to be having a problem.
4829 posts
  • Has been a beta tester for an Envato feature
  • Achieved the monthly Community Superstar Award
  • Helps us moderate the forums
  • Has been part of the Envato Community for over 5 years
+3 more
charlie4282
Moderator
says

Looking at the code behind the site I do not see any fall back settings for older ie browsers but it is possible they are somewhere that I just missed.

Try disabling plugins especially Nextgen and see if that cures it if not then you may need to be patient with the post on the item page as really the authors knowledge of the theme will be so useful here.

Sorry i cant offer more help

3535 posts
  • Power Elite Author: Sold more than $1M on Envato Market
  • Has sold $1M+ on Envato Market and is now a Power Elite Author
  • Had an item that was trending
  • Located in United States
+13 more
sevenspark
Moderator
says

You have some sort of tick before your doctype

`<!doctype html>

Generally, anything before the doctype is going to make IE8 freak out. I’d try removing that first off. You’re probably running in quirks mode because of it.

Also make sure you’re using something like the HTML Shim, otherwise it’s possible IE8 just doesn’t like that doctype at all.

Hope that helps! :)

6 posts
  • Has been part of the Envato Community for over 2 years
  • Has collected 1+ items on Envato Market
philhowells
says

Hi there, that’s great it worked!! I had a plug-in activated called display-text, I’m not sure why I had activated it to be honest but that was the cause of the problem.

I really appreciate that, thanks very much for all your help!!

by
by
by
by
by
by