5 posts
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Russian Federation
eulenspiegel says

It’s been about a month, that I bought a theme, that had been created by one of the themeforest authors: MPCreation. Almost everything is set up, but I have several questions, but MPCreation doesn’t look forward helping me to arrange them: unfortunately they ignore my letters to their support and my post on their “contact us” page. So I hope, that you will kindly help me with my troubles. They are not so numerous and the main thing is the following. As I see, the structure of the site contains categories and tags. Moreover, there is a special plugin that can change their places (why does it do that, who may need that — I can’t understand so far). That suits me well, but it seems to me, that the tags system doesn’t work properly. zB: if I need to browse by category, I press on one of them, displayed on my main page, and I see only the portfolio posts, that are under that very category. it’s OK. But when I click on a specific tag under the post, I get no other posts, that have the same tag. zB: open any post with children, hit on the “????” tag in the right bottom, you will get over here: http://eulenspiegel.ru/tag/????/, but this page is empty. I suggested that the problem was in cyrillic letters, but the tag “2012” is also not working. After have set some experiments I can even add, that tags DO work with Posts, but DO NOT work with Portfolios. You know for sure, that there are 3 types of posts (sorry for the translational troubles with the lexemes: I’m russian): the posts themselves, the pages and the portfolios. So, when I add a post in the first category, the tags do work properly, but it doesn’t work, when the tag is added to a portfolio. First I suggested, that I can take the contents of my portfolio posts and make the same posts in the Posts category, but before I even try I understood, that in that case I won’t be able to use the 3D pages, made especially for my theme by MPCreation, because the Portfolio Setup works with portfolio categories only, as I see.

I hope that I will get a piece of advice here, because it’s been several weeks, that I can’t publish the link to my new site.

3196 posts
  • Attended a Community Meetup
  • Community Ambassador
  • Has been a member for 3-4 years
  • Grew a moustache for the Envato Movember competition
  • Beta Tester
  • Brazil
  • Author had a Free File of the Month
  • Referred between 1000 and 1999 users
+6 more
DzincStudio says

Hi eulenspiegel, I’m sorry to hear you are having trouble with your theme. Have you tried posting the issue in the author’s appropriate support forum?

Did you include the suggested information?

  • Link to a live preview of your issue,
  • wp-admin info (if it’s a WordPress issue)
  • ftp info.

Please do give the author’s support forum a (re)try with the information above, as it is stated that they usually respond within 48 hours, Mon-Fri. Good luck with the site.

5 posts
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Russian Federation
eulenspiegel says

Thank you for your response!

I haven’t post in that forum yet indeed. And I didn’t mention my ftp or wp-admin passwords. Aren’t you kidding about those? I have to let anyone to my ftp?

And I’m going to open a ticket on MPC-forum right now. Thanks again.

3196 posts
  • Attended a Community Meetup
  • Community Ambassador
  • Has been a member for 3-4 years
  • Grew a moustache for the Envato Movember competition
  • Beta Tester
  • Brazil
  • Author had a Free File of the Month
  • Referred between 1000 and 1999 users
+6 more
DzincStudio says

You are absolutely correct, you don’t need to share any information you do not wish to.

The reason why some prefer to provide such details (only to the author) is if possible, the author himself can inspect/fix the issue, thus speeding up the process and saving everyone a great deal of time.

5 posts
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Russian Federation
eulenspiegel says

I wouldn’t like to seem paranoic, but I have several sites and services on the same ftp, so I’d prefer not to grant anyone the rights even to read the structure. I will share my wp-admin login privately to those, who will help me, for sure. If it will be useful. And as for the speeding up, I already see, that I’m stuck, so let it be not so fast.

5 posts
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Russian Federation
eulenspiegel says

Hello everybody again! I would thank anybody for help. Is it possible to explain to me, what should I type in my “archive.php”? Unfortunately the MPC’s support is not too usable. Here’s what they told me: http://mpc.ticksy.com/ticket/32825

5 posts
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
  • Russian Federation
eulenspiegel says

PERHAPS, they are right. I’m not good in web-developping, so it’s hard for me to say, whether this feature (tagging the posts) should be working in the theme or it is, as the MPC says “the additional coding”. It seemed to me, that everything should be working. And if the tags do not, that is not alright… Though, their last answer is “we can fix that for $70/hour”

by
by
by
by
by
by