58 posts
  • Has been part of the Envato Community for over 2 years
  • Has collected 10+ items on Envato Market
resolvewound says
Hello, Could you please tell me if my site is “flashing” blank white when viewed in google chrome? It just started doing this when I added more content to the home page via page builder. I’ve cleared cache, etc., but it won’t stop. Please tell me if it is just my computer, or does it do this in all chrome browsers. Thanks. http://www.resolvewound.com/
1703 posts Multimedia Artistry
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has been part of the Envato Community for over 3 years
  • Contributed a free file of the month
  • Won a Most Wanted contest
+4 more
dnp_theme says

You can only contact the author via his profile page.

He is the only one who can help you.

58 posts
  • Has been part of the Envato Community for over 2 years
  • Has collected 10+ items on Envato Market
resolvewound says

It takes a while to get him to reply. I wondered if someone could tell me if the site is flashing when viewed. He doesn’t have to tell me that, anyone who views it on chrome can say yes or no. Thanks.

58 posts
  • Has been part of the Envato Community for over 2 years
  • Has collected 10+ items on Envato Market
resolvewound says

By the way, it’s only the homepage that’s flashing. The other pages are fine.

321 posts
  • Sells items exclusively on Envato Market
  • Has been a beta tester for an Envato feature
  • Has sold $10,000+ on Envato Market
  • Has referred 10+ members
+2 more
squaredWeb says

No flickering on my end with chrome.

58 posts
  • Has been part of the Envato Community for over 2 years
  • Has collected 10+ items on Envato Market
resolvewound says

Thank you! :) Now I have to figure out what chrome plugin is doing this. Thanks for looking.

1484 posts
  • Has referred 1+ members
  • Has sold $10,000+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Made it to the Authors' Hall of Fame
+3 more
OriginalEXE says

It’s not oyur browser issue, I see it too on my end, it happens when new slide goes in.

58 posts
  • Has been part of the Envato Community for over 2 years
  • Has collected 10+ items on Envato Market
resolvewound says

Thanks. It started when I added/moved blocks around in the aqua page builder. I have hardly any plugins, and have deactivated everything but the aquagraphite page builder and revolution slider. Do you have any idea how to fix? I really like the theme, but the support is a little weak. Luckily the theme has been easy without much help.

58 posts
  • Has been part of the Envato Community for over 2 years
  • Has collected 10+ items on Envato Market
resolvewound says

Anyone have an idea how to fix the flashing on the home page? It flashes when the slider changes. I’ve tried deactivation plugins. Clearing caches, etc. Nothing helps. I have bare minimum plugins. The author is not providing help. I’ve contacted him numerous times. All he says is he will fix, please wait. Theme is November. Do I need to get rid of this page template and start over? It’s aqua page builder & revolution slider.

1479 posts The right tools with none of the gimmicks
  • Has referred 50+ members
  • Has sold $75,000+ on Envato Market and is now an Elite Author
  • Has been a beta tester for an Envato feature
  • Has collected 10+ items on Envato Market
+6 more
PixelBin says

It’s probably a rendering bug if it only happens in Chrome. Chrome has, surprisingly, quite a few CSS3 rendering bugs when there are 3D translations or transitions (even if elements only move in 2D). I’ve seen it happen elsewhere and that’s just the way it is until they improve their rendering engine. I wouldn’t worry about it because it’s likely that users have seen such flickering elsewhere.

by
by
by
by
by
by