7 posts
  • Has been part of the Envato Community for over 2 years
  • Located in Canada
  • Has collected 10+ items on Envato Market
niservices
says

Hi There I purchased a revence theme from you guys, but after upgrading to 3.5 wordpress, my theme is not working. the page or post editor will not switch from html tab to or image tab. Any fix on this one?

125 posts I know Chuck
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has sold $125,000+ on Envato Market
  • Has been part of the Envato Community for over 5 years
  • Sells items exclusively on Envato Market
+4 more
kotofey
says

I.e. Contact with the theme author. It’s a public forum

288 posts
  • Has collected 1+ items on Envato Market
  • Has been part of the Envato Community for over 3 years
  • Located in Serbia
  • Sells items exclusively on Envato Market
scrnjakovic
says

I.e. Contact with the theme author. It’s a public forum
Nice one :)
970 posts
  • Has been part of the Envato Community for over 6 years
  • Has sold $10,000+ on Envato Market
  • Has collected 100+ items on Envato Market
  • Sells items exclusively on Envato Market
EireStudio
says

Niservices, Themes sold here include what version of WordPress they work with. They should be all mostly future compatible with WordPress but some break. Contact the author of the theme and ask for help.


Hi There I purchased a revence theme from you guys, but after upgrading to 3.5 wordpress, my theme is not working. the page or post editor will not switch from html tab to or image tab. Any fix on this one?
2 posts
  • Has been part of the Envato Community for over 3 years
  • Has collected 1+ items on Envato Market
imransaeed
says

We just had the same issue but got fixed with a downgrade to 3.4.2 . as there is no fix available yet for 3.5 for better downgrade . here is a quick guide you can follow the steps http://goo.gl/y68bm to downgrade . Hope every thing work fine

922 posts
  • Became a Top 20 Author of the Month
  • Power Elite Author: Sold more than $1M on Envato Market
  • Has sold $1M+ on Envato Market and is now a Power Elite Author
  • Won a competition
+14 more
MDNW
says

This is most likely a plugin issue, not a theme issue (as most current themes approved to ThemeForest abide by some pretty strict guidelines and the main issue here seems to be the loading of jQuery manually, which isn’t allowed in TF themes to my knowledge). That said, if your theme or any of it’s packaged plugins are attempting to load jQuery manually, it will break the “Add Media” button.

Update your plugins first (I ran into this issue with my own sites but updating my plugins list fixed the problem as most plugin authors have recently pushed out compliant versions), then test it out. If that doesn’t fix it, contact the actual theme author on here for support.

Cheers! B

510 posts Ngoc Viet
  • Has referred 50+ members
  • Has sold $75,000+ on Envato Market and is now an Elite Author
  • Has collected 50+ items on Envato Market
  • Elite Author: Sold more than $75,000 on Envato Market
+2 more
wopethemes
says

I.e. Contact with the theme author. It’s a public forum
excellent! I’m a big fan of rage comic :D
3439 posts
  • Has sold $5,000+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Achieved the monthly Community Superstar Award
  • Located in United States
+2 more
organicbee
says

This is most likely a plugin issue, not a theme issue (as most current themes approved to ThemeForest abide by some pretty strict guidelines and the main issue here seems to be the loading of jQuery manually, which isn’t allowed in TF themes to my knowledge). That said, if your theme or any of it’s packaged plugins are attempting to load jQuery manually, it will break the “Add Media” button.

theres a ton of themes on here that still load jquery manually(not many newer)

922 posts
  • Became a Top 20 Author of the Month
  • Power Elite Author: Sold more than $1M on Envato Market
  • Has sold $1M+ on Envato Market and is now a Power Elite Author
  • Won a competition
+14 more
MDNW
says


This is most likely a plugin issue, not a theme issue (as most current themes approved to ThemeForest abide by some pretty strict guidelines and the main issue here seems to be the loading of jQuery manually, which isn’t allowed in TF themes to my knowledge). That said, if your theme or any of it’s packaged plugins are attempting to load jQuery manually, it will break the “Add Media” button.
theres a ton of themes on here that still load jquery manually(not many newer)

That’s… unfortunate. /sadface

I guess I just haven’t run across one that loads it manually (or at least not any within the last year that I can recall) and I was assuming that as the ThemeReview plugin throws a big red flag at this (and the reviewers seem to use that as one of their criteria) that this would have been mostly cleared up by now. Thanks for the correction either way ;)

by
by
by
by
by
by