3007 posts
  • 5 Years of Membership
  • Affiliate Level 5
  • Author Level 9
  • Bundle Boss
+8 more
duotive
says

thanks guys

1 post
  • 4 Years of Membership
  • Collector Level 2
  • Exclusive Author
  • United States
artguru
says

Hi I love the gallery and I would love to use it on my site. However I ran in to the same problem my thumbs wont’s show up. I did everething you guys suggested (permissions ect. ) and it’s still not working.

Please help!

Thank you.

3007 posts
  • 5 Years of Membership
  • Affiliate Level 5
  • Author Level 9
  • Bundle Boss
+8 more
duotive
says

Hi I love the gallery and I would love to use it on my site. However I ran in to the same problem my thumbs wont’s show up. I did everething you guys suggested (permissions ect. ) and it’s still not working.

Please help!

Thank you.

Are you talking about our new theme? Please post a question in the theme’s comments section. Thanks.

11 posts
  • 6 Years of Membership
  • Affiliate Level 4
  • Collector Level 2
  • Exclusive Author
neel
says

Hi

change file permission of the cache folder to 0755

2 posts
  • 5 Years of Membership
  • Collector Level 2
samuelsontech
says

Installation Problem – Importing Theme Content not completing successfully …

After uploading the theme and activating … when i remove the default wordpress post and page and also set the permalinks and discussion settings …

When I click on the Import Theme Content link which take some 60seconds ... it does not complete successfully ... attached is the resulting page it shows ...

Please HELP … nothing is showing up well …

ProgressionStudios
ProgressionStudios Recent Posts Threads Started
228 posts
  • Power Elite Author
  • Top Monthly Author
  • Featured Author
  • Most Wanted Winner
+13 more
ProgressionStudios
says

You should contact the author of the theme samuelsontech. They will be able to help you quickly. Also, make sure to include details and a link to your website.

This thread is very old and it doesn’t seem like it pertains to your problem.

2 posts
  • 5 Years of Membership
  • Collector Level 1
mrturtle
says
unisphere said
I’ve got TimThumb included in one of my older themes and the most common error with it is users giving bad permissions to folder. Make sure that all folder and sub-folders of /wp-content/ included have the 755 permissions. The same for files but this time 644. Also set 777 permissions to the /cache/ folder. This solves 99% of my buyers questions about TimThumb. Best regards, hope this helps

I accentually set everything (all folders and files) from the wp-content down to 0755.

But it worked!

Cheers guys.

MM

1 post
  • 4 Years of Membership
  • Collector Level 2
  • United States
DavidMontague
says

(1:50:18pm)Jonathan S.:Yes. But only if special permissions have been set. You see, Hostgator does not accept 777 or 000 as permissions.

1 post
  • 3 Years of Membership
kamleshpatel
says

I have a problem in loading the image in all browser which is generated by timthumb.php my site is http://66.147.230.132/~viking on home page 4 post is there which featured image is not showing when I inspect element with fire-bug the message show is Failed to load given url Same problem on space available page http://66.147.230.132/~viking/?page_id=3766 and on every post page. I have assign right permission to every folder instruct in purchased theme document I am using OPTIONS THEME

I would be very grateful for your help.

1 post
  • 4 Years of Membership
  • Collector Level 2
davidemo89
says

Hi. How can I show on the blog page only one category instead of all? :-( thank you

by
by
by
by
by
by