1 post
  • Has been part of the Envato Community for over 3 years
  • Has collected 1+ items on Envato Market
renita01 says

Did you find a solution to the URL not loading? i am having the same issue. thanks.

1 post
  • Has been part of the Envato Community for over 2 years
  • Has collected 1+ items on Envato Market
IT7SOLUTIONS says

It looks like security restriction to execute scripts from subfolders.

When running your scripts, if you receive a 500 Internal Server Error message, please check the following:

1. Check to make sure the file permission is set to 700 (read, write, and execute for owner only).

2. Check the Directory (folder) permission. Setting it to 777 will give you a 500 – Internal Server Error. Set it to 711.

I hope it’s help you.

I have struggled for a long time and this solved my problem, I know its an old post, but thank you very much!!!!!!

1 post
  • Has been part of the Envato Community for over 2 years
  • Has collected 1+ items on Envato Market
Alama32 says

Hi Tauris, i have a problem with integration template of woocommerce.. it’s no respect your theme structure. i should to refactore the woocommerce template or adpatate your template.

In Purity, what is the structure? php input, then the sequence of loading templates? (for a single page or for “full with” template in page Admin?

My actual r├ęsult is poor! a sidebar loaded after tab (i don’t want it) and the left margin of woocommerce is not respect inner class . :S And “Boutique title” should appaer in Tagline.. (not this path..lol)

see: http://www.pureas3.org/fr/boutique

Please, help me.

Have nice day. (sorry for my english, i’m french speaking) Alain

1 post
  • Has been part of the Envato Community for over 2 years
  • Has collected 1+ items on Envato Market
  • Located in United States
laurielong3 says

hi, i have reloaded vithy and word press and have worked with godaddy to try and solve this issue with my titan slider. when i try to upload an image to the titan slider, it gives me a box that says cheatin uh? i would really like to get this resolved. i am on the updated version of word press. thank you

272 posts The Dominant One
  • Has referred 50+ members
  • Has sold $250,000+ on Envato Market
  • Has collected 100+ items on Envato Market
  • Elite Author: Sold more than $75,000 on Envato Market
+6 more
wptitans says

hi, i have reloaded vithy and word press and have worked with godaddy to try and solve this issue with my titan slider. when i try to upload an image to the titan slider, it gives me a box that says cheatin uh? i would really like to get this resolved. i am on the updated version of word press. thank you

Hi laurielong3, please post your issue in our support forums and we will help you out first thing tomorrow morning.

659 posts Fuel Your Web
  • Elite Author: Sold more than $75,000 on Envato Market
  • Won a competition
  • Had an item featured on Envato Market
  • Has been part of the Envato Community for over 7 years
+5 more
Pirenko says

hi, i have reloaded vithy and word press and have worked with godaddy to try and solve this issue with my titan slider. when i try to upload an image to the titan slider, it gives me a box that says cheatin uh? i would really like to get this resolved. i am on the updated version of word press. thank you

I probably know the origin of this issue. Let me know if you need help with it.
1 post
  • Has been part of the Envato Community for over 3 years
  • Has collected 10+ items on Envato Market
orchardagency says

I’ve recently had issues updating settings in the Option Panel (e.g. Logo Upload, or anything settings in that section for that matter). When I go to click “Save Changes”, it will sit there thinking but never say the actual change.

This ONLY occurs after I run the Installer and Activate All Settings.

Prior to that, I can alter and save settings perfectly fine.

Any assistance as to why this would be happening would be much appreciated

1 post
  • Has been part of the Envato Community for over 2 years
  • Has collected 1+ items on Envato Market
franksemi says

Hi,

Thanks for a great theme ‘Purity’.

I brought this theme last year and all was working great until a few days ago. Suddenly the slider dont work, only the first picture is shown.

However I didn’t change anything so I dont understand. Ok so I tried set the permissions again + restart the apache service. http://themeforest.net/item/purity-clean-minimal-bold-wordpress-theme/639774/faqs and read this thread. I even go through all the settings and I cant find anything wrong. I see the images is displaying ok in the option_tree_slider menu so the url is still correct. I double checked them all.

http://2013.coffeefestival.dk

Any ideasfor this?

Could it be that ‘libgd’ somehow got messed up during a apt-get upgrade? I cant see and faults. I reinstalled ‘libgdata-common’ What more should I have?

Regards, Frank

3 posts
  • Has been part of the Envato Community for over 2 years
  • Has collected 10+ items on Envato Market
2ccreative says

They’ve made an update to the following files (as of Jan.17) to correct the JQuery issue, so you’ll have to re-upload them:

Updated files: functions.php, header.php, /js/ folder

1 post
  • Has been part of the Envato Community for over 2 years
  • Has collected 1+ items on Envato Market
tapupartforpres says

Hello,

I have tried all the items above for this site and the TimThumb is not displaying. I know the images cannot have the tilde ~ in it, I tried the theme locally and it is still not working. Thoughts?

http://74.52.121.38/~lodoug22

Helpful Information

  • Please read our community guidelines. Self promotion and discussion of piracy is not allowed.
  • Open a support ticket if you would like specific help with your account, deposits or purchases.
  • Item Support by authors is optional and may vary. Please see the Support tab on each item page.

Most of all, enjoy your time here. Thank you for being a valued Envato community member.

Post Reply

Format your entry with some basic HTML. Read the Full Details, or here is a refresher:

<strong></strong> to make things bold
<em></em> to emphasize
<ul><li> or <ol><li> to make lists
<h3> or <h4> to make headings
<pre></pre> for code blocks
<code></code> for a few words of code
<a></a> for links
<img> to paste in an image (it'll need to be hosted somewhere else though)
<blockquote></blockquote> to quote somebody

:grin: :shocked: :cry: Complete List of Smiley Codes

by
by
by
by
by
by