286 posts
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Microlancer Beta Tester
  • Referred between 1 and 9 users
  • Sold between 1 000 and 5 000 dollars
  • Turkey
AkinGn says

whenever I hover over a link or an item has a title value, all appears is an empty box in Firefox 4 :S for example, it is supposed to be written “ThemeForest” in the box that appears when you hover over the Theme Forest logo at top left of this page, but it doesn’t in FF4 of mine.. in chrome and else, everything is normal. even I uninstalled and reinstalled it but it didn’t help. any ideas?

3366 posts
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Community Moderator
  • Bought between 50 and 99 items
  • Referred more than 2000 users
  • Has been a member for 4-5 years
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
+4 more
sevenspark Volunteer moderator says

Works for me in FF4 on Windows 7 and Ubuntu 10.04.

But I’ve definitely seen some weirdness with FF4 .

286 posts
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Microlancer Beta Tester
  • Referred between 1 and 9 users
  • Sold between 1 000 and 5 000 dollars
  • Turkey
AkinGn says

Works for me in FF4 on Windows 7 and Ubuntu 10.04. But I’ve definitely seen some weirdness with FF4 .

yep, that’s my configuration, FF4 on Windows 7. it still looks like beta but it’s not supposed to be, right?

3366 posts
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Community Moderator
  • Bought between 50 and 99 items
  • Referred more than 2000 users
  • Has been a member for 4-5 years
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
+4 more
sevenspark Volunteer moderator says

Is it possible that you have a FF theme running (or some other theming) that has set the tooltip text color to the same color as the tooltip background? Does the tooltip box seem to be the appropriate size to hold the expected text?

286 posts
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Microlancer Beta Tester
  • Referred between 1 and 9 users
  • Sold between 1 000 and 5 000 dollars
  • Turkey
AkinGn says

nope, the size is a fixed empty size, I measured it and it’s 14px wide. But good idea, I’ll try disabling the addons.

286 posts
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Microlancer Beta Tester
  • Referred between 1 and 9 users
  • Sold between 1 000 and 5 000 dollars
  • Turkey
AkinGn says

I think it was an addon :) I did a hard uninstall-reinstall by deleting everything after uninstallation, and now it’s fine :) I’m gonna start to add addons again and see if there’s any problems. Thanks sevenspark!

by
by
by
by
by
by