IndustrialThemes
IndustrialThemes Recent Posts
Threads Started
141 posts
  • Sold between 250 000 and 1 000 000 dollars
  • Elite Author
  • Has been a member for 5-6 years
  • Contributed a Tutorial to a Tuts+ Site
  • Referred between 10 and 49 users
  • Bought between 50 and 99 items
  • United States
+1 more
IndustrialThemes says

Anyone else having trouble editing one of their items on themeforest? The file upload functionality was erroring out so I used FTP to upload. When I went back to my edit item page I got the “Whoops, Something Broke” error with the robot guy. I was just wondering if this was something specific to me or if it was a site-wide problem. Anyone else able to edit their items right now?

178 posts Challenge accepted.
  • Sold between 100 000 and 250 000 dollars
  • Austria
  • Elite Author
  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
  • Exclusive Author
  • Referred between 100 and 199 users
  • Microlancer Beta Tester
bloooming says

Hey,

yes, I saw that too. They are probably doing some kind of maintenance…

Usually those things are fixed within a couple of hours…

Cheers

IndustrialThemes
IndustrialThemes Recent Posts
Threads Started
141 posts
  • Sold between 250 000 and 1 000 000 dollars
  • Elite Author
  • Has been a member for 5-6 years
  • Contributed a Tutorial to a Tuts+ Site
  • Referred between 10 and 49 users
  • Bought between 50 and 99 items
  • United States
+1 more
IndustrialThemes says
bloooming said
Hey,

yes, I saw that too. They are probably doing some kind of maintenance…

Usually those things are fixed within a couple of hours…

Cheers

Cool, it’s not just me. Thanks for confirming this!

2001 posts
  • Elite Author
  • Author had a Free File of the Month
  • Has been a member for 4-5 years
  • Austria
  • Exclusive Author
  • Interviewed on the Envato Notes blog
  • Microlancer Beta Tester
+3 more
revaxarts says

Had the same problem a few days back. FTP upload was successful but an endless spinner at the edit page. http upload worked after 2nd attempt

3007 posts
  • Author had a File in an Envato Bundle
  • Bought between 1 and 9 items
  • Elite Author
  • Europe
  • Exclusive Author
  • Has been a member for 3-4 years
  • Referred between 100 and 199 users
+2 more
duotive says

Had the same problem about 2 – 3 weeks ago. Submitted a support ticket. No answer :)) Just retry the upload after some time…

2211 posts
  • Author had a File in an Envato Bundle
  • Author had a Free File of the Month
  • Bought between 50 and 99 items
  • Exclusive Author
  • Germany
  • Has been a member for 4-5 years
  • Interviewed on the Envato Notes blog
+4 more
crozer says
3007 posts
  • Author had a File in an Envato Bundle
  • Bought between 1 and 9 items
  • Elite Author
  • Europe
  • Exclusive Author
  • Has been a member for 3-4 years
  • Referred between 100 and 199 users
+2 more
duotive says
2211 posts
  • Author had a File in an Envato Bundle
  • Author had a Free File of the Month
  • Bought between 50 and 99 items
  • Exclusive Author
  • Germany
  • Has been a member for 4-5 years
  • Interviewed on the Envato Notes blog
+4 more
crozer says
duotive said
crozer said
http://themeforest.net/forums/thread/review-team-status-update/56520
And?

That’s most probably the reasons for all upload/updating issues/errors.

3007 posts
  • Author had a File in an Envato Bundle
  • Bought between 1 and 9 items
  • Elite Author
  • Europe
  • Exclusive Author
  • Has been a member for 3-4 years
  • Referred between 100 and 199 users
+2 more
duotive says
ThemeForest Smooth sailing!

So that is not the problem

IndustrialThemes
IndustrialThemes Recent Posts
Threads Started
141 posts
  • Sold between 250 000 and 1 000 000 dollars
  • Elite Author
  • Has been a member for 5-6 years
  • Contributed a Tutorial to a Tuts+ Site
  • Referred between 10 and 49 users
  • Bought between 50 and 99 items
  • United States
+1 more
IndustrialThemes says

The form is now viewable, and I was even able to submit successfully about an hour ago. Then I realized I forgot something and had to re-upload the item and now it’s giving me the error again. It’s like it’s intermittently working. Can anyone confirm this?

by
by
by
by
by
by