IndustrialThemes
IndustrialThemes Recent Posts Threads Started
155 posts
  • Became a Top 20 Author of the Month
  • Had an item that was trending
  • Had an item that became a weekly top seller
  • Has sold $750,000+ on Envato Market
+9 more
IndustrialThemes
says

Anyone else having trouble editing one of their items on themeforest? The file upload functionality was erroring out so I used FTP to upload. When I went back to my edit item page I got the “Whoops, Something Broke” error with the robot guy. I was just wondering if this was something specific to me or if it was a site-wide problem. Anyone else able to edit their items right now?

178 posts Challenge accepted.
  • Elite Author: Sold more than $75,000 on Envato Market
  • Had an item featured on Envato Market
  • Has sold $125,000+ on Envato Market
  • Had an item that became a weekly top seller
+6 more
evalanee
says

Hey,

yes, I saw that too. They are probably doing some kind of maintenance…

Usually those things are fixed within a couple of hours…

Cheers

IndustrialThemes
IndustrialThemes Recent Posts Threads Started
155 posts
  • Became a Top 20 Author of the Month
  • Had an item that was trending
  • Had an item that became a weekly top seller
  • Has sold $750,000+ on Envato Market
+9 more
IndustrialThemes
says
bloooming said
Hey,

yes, I saw that too. They are probably doing some kind of maintenance…

Usually those things are fixed within a couple of hours…

Cheers

Cool, it’s not just me. Thanks for confirming this!

2275 posts
  • Became a Top 20 Author of the Month
  • Had an item that became a weekly top seller
  • Created a helpful tool/app using the Envato API
  • Created a helpful tool/app for Envato Market users
+15 more
revaxarts
says

Had the same problem a few days back. FTP upload was successful but an endless spinner at the edit page. http upload worked after 2nd attempt

3007 posts
  • Has been part of the Envato Community for over 5 years
  • Has referred 200+ members
  • Has sold $250,000+ on Envato Market
  • Had an item featured in an Envato Bundle
+8 more
duotive
says

Had the same problem about 2 – 3 weeks ago. Submitted a support ticket. No answer :)) Just retry the upload after some time…

2256 posts Digital Artist
  • Had an item featured in a magazine
  • Became a Top 20 Author of the Month
  • Had an item that was trending
  • Had an item that became a weekly top seller
+15 more
crozer
says
3007 posts
  • Has been part of the Envato Community for over 5 years
  • Has referred 200+ members
  • Has sold $250,000+ on Envato Market
  • Had an item featured in an Envato Bundle
+8 more
duotive
says
2256 posts Digital Artist
  • Had an item featured in a magazine
  • Became a Top 20 Author of the Month
  • Had an item that was trending
  • Had an item that became a weekly top seller
+15 more
crozer
says
duotive said
crozer said
http://themeforest.net/forums/thread/review-team-status-update/56520
And?

That’s most probably the reasons for all upload/updating issues/errors.

3007 posts
  • Has been part of the Envato Community for over 5 years
  • Has referred 200+ members
  • Has sold $250,000+ on Envato Market
  • Had an item featured in an Envato Bundle
+8 more
duotive
says
ThemeForest Smooth sailing!

So that is not the problem

IndustrialThemes
IndustrialThemes Recent Posts Threads Started
155 posts
  • Became a Top 20 Author of the Month
  • Had an item that was trending
  • Had an item that became a weekly top seller
  • Has sold $750,000+ on Envato Market
+9 more
IndustrialThemes
says

The form is now viewable, and I was even able to submit successfully about an hour ago. Then I realized I forgot something and had to re-upload the item and now it’s giving me the error again. It’s like it’s intermittently working. Can anyone confirm this?

by
by
by
by
by
by