707 posts
  • Sold between 10 000 and 50 000 dollars
  • Referred between 10 and 49 users
  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
  • Exclusive Author
  • Envato Studio (Microlancer) Beta Tester
ChillThemes says
23 posts
  • Elite Author
  • Exclusive Author
  • Sold between 50 000 and 100 000 dollars
  • Referred between 50 and 99 users
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
quadroIdeas says

Since those are notices and not heavy errors I also think the reviewer could consider that. But in any case, and just to find what’s causing those notice I would try by any means to repeat the error on you side. I know you can’t right now, but perhaps some idea will come up.

You say you did try your theme in a new, completely fresh installation, right?

167 posts
  • Sold between 10 000 and 50 000 dollars
  • Has been a member for 3-4 years
  • Europe
  • Bought between 10 and 49 items
  • Exclusive Author
Decneo says

Since those are notices and not heavy errors I also think the reviewer could consider that. But in any case, and just to find what’s causing those notice I would try by any means to repeat the error on you side. I know you can’t right now, but perhaps some idea will come up. You say you did try your theme in a new, completely fresh installation, right?

Hi,itsmattadams thank you for your code.

Hi,quadroIdeas I just see the notice on my side now by fresh the database like you told me and I saw the notice now.Thank you very much for your join and let’s me think to refresh the database,thank you again.

Best regards, Decneo

167 posts
  • Sold between 10 000 and 50 000 dollars
  • Has been a member for 3-4 years
  • Europe
  • Bought between 10 and 49 items
  • Exclusive Author
Decneo says
814 posts
  • Author had a Free File of the Month
  • Exclusive Author
  • Sold between 10 000 and 50 000 dollars
  • Bought between 1 and 9 items
  • Referred between 1 and 9 users
  • Serbia
  • Has been a member for 5-6 years
rvision_ says

My new theme just got approved http://themeforest.net/item/mark2-multipurpose-wordpress-theme/3684622?sso

Live demo is not working.

167 posts
  • Sold between 10 000 and 50 000 dollars
  • Has been a member for 3-4 years
  • Europe
  • Bought between 10 and 49 items
  • Exclusive Author
Decneo says


My new theme just got approved http://themeforest.net/item/mark2-multipurpose-wordpress-theme/3684622?sso
Live demo is not working.

but it’s working on my side test in 1 notebook and 1 pc.

23 posts
  • Elite Author
  • Exclusive Author
  • Sold between 50 000 and 100 000 dollars
  • Referred between 50 and 99 users
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
quadroIdeas says

Congrats, man! I’m glad we could help a little… :) Happy sales!

P.S. Live demo is working for me, no issues.

167 posts
  • Sold between 10 000 and 50 000 dollars
  • Has been a member for 3-4 years
  • Europe
  • Bought between 10 and 49 items
  • Exclusive Author
Decneo says

Congrats, man! I’m glad we could help a little… :) Happy sales! P.S. Live demo is working for me, no issues.

Big thanks quadroIdeas, you help me since your first post :) thank you again.

P.S. also thank you you guys here to help me.

Best regards, Decneo

83 posts
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 2-3 years
  • Indonesia
  • Most Wanted Bounty Winner
  • Referred between 1 and 9 users
  • Sold between 1 000 and 5 000 dollars
hainug says

Hi Decneo,

I was wondering, which code actually you used now? i need to add additional menu description also.

Thanks in advance for your reply,
hainug

167 posts
  • Sold between 10 000 and 50 000 dollars
  • Has been a member for 3-4 years
  • Europe
  • Bought between 10 and 49 items
  • Exclusive Author
Decneo says

Hi Decneo,

I was wondering, which code actually you used now? i need to add additional menu description also.

Thanks in advance for your reply,
hainug

Hi,hainug

I’ve customized the reference code to suit with my html code ( menu’s description code ) then I’ve added $args = (object) $args; before $item_output = $args->before; so It will work correctly.

Cheers,
Decneo

by
by
by
by
by
by