205 posts
  • Has referred 1+ members
  • Has sold $5,000+ on Envato Market
  • Sells items exclusively on Envato Market
  • Has been part of the Envato Community for over 5 years
+1 more
Morad says

Hi there.

I have followed all steps about how to use Tweet.js-Mod plugin and still could make it working right now!

I added twitter folder(containing jquery.tweet.js, index.php and the lib folder which containing tmhOAuth.php and tmhUtilities.php) in js folder. I added modpath: ’./js/twitter/’ to the twitter widget js code in custom.js and set Path to tmhOAuth libraries to private $lib = ’./lib/’;

I’m just dealing with php and javascript as a user, not experienced. So i hope you please help me because i’m now about over 2 weeks trying to make it work, but with no success.

Her is live preview http://moradxd.zxq.net/lumenosity/normal/blog.html

I hope to get help.

Thanks

205 posts
  • Has referred 1+ members
  • Has sold $5,000+ on Envato Market
  • Sells items exclusively on Envato Market
  • Has been part of the Envato Community for over 5 years
+1 more
Morad says

I’m still really interested to get help mates!

110 posts
  • Has been a beta tester for an Envato feature
  • Has collected 10+ items on Envato Market
  • Has been part of the Envato Community for over 4 years
  • Located in Romania
+1 more
cippo says

Hey Morad,

did you create the app from your twitter account? You need to place some keys in the index.php file.

I didn’t modify anything else in that php file so you can leave the private $lib to the default one.

Also, use the absolute path to the index.php file. Please check this answer: https://github.com/seaofclouds/tweet/issues/264#issuecomment-20092593 – you’ll end-up with something like /wp-content/themes/themename/js/twitter/index.php (put the correct path to your script)

Good luck with that.

19 posts
  • Has been part of the Envato Community for over 2 years
  • Has referred 10+ members
  • Has sold $40,000+ on Envato Market
  • Has collected 1+ items on Envato Market
+2 more
themeboutique says

I’ve had a few customers run into the error you’re getting with Tweet.js-Mod—I’m willing to bet that you don’t have cURL enabled on your server. Check out your PHP configuration file to see if this library has been installed.

205 posts
  • Has referred 1+ members
  • Has sold $5,000+ on Envato Market
  • Sells items exclusively on Envato Market
  • Has been part of the Envato Community for over 5 years
+1 more
Morad says

Thanks mates for help.

Due to i don’t have any experience of PHP, i found that i may need to install a local server to test it. After installing and opening, i found it worked immediately with the same settings i did.

It’s my lack of PHP :)

by
by
by
by
by
by