110 posts
  • Affiliate Level 1
  • Author Level 5
  • Beta Tester
  • Collector Level 1
+5 more
designedbydash
says

Hey,

A widget we created that is 1.1 compatible has suddenly ceased to work. It could well be that the issue is with our code, but then I checked out quite a few themes on ThemeForest and a few other websites and all seem to be having issues with loading Tweets.

Anyone else notice this or have an idea what’s going on?

507 posts Premium Website Design
  • Weekly Top Seller
  • Exclusive Author
  • Elite Author
  • Author Level 9
+3 more
SpyroPress
says

Yes, my tweets are also not loading. I think it is because of access token key (as they are limited).

110 posts
  • Affiliate Level 1
  • Author Level 5
  • Beta Tester
  • Collector Level 1
+5 more
designedbydash
says

Yes, my tweets are also not loading. I think it is because of access token key (as they are limited).

Correct, but we cache the Tweets to avoid this issue. You get something like 300 requests using OAuth and we cache them for at least 20 minutes, thus it’s impossible to hit the limit.

I was more curious if there was an outage/issue, or if anyone else was experiencing either widgets randomly stop working.

32 posts
  • Collector Level 1
  • United States
  • Exclusive Author
  • 4 Years of Membership
dyspersion
says

It’s possible Twitter is having problems.

What error message are you getting back from your API calls?

3439 posts
  • Author Level 4
  • Collector Level 2
  • Community Superstar
  • United States
+2 more
organicbee
says
505 posts
  • 3 Years of Membership
  • Austria
  • Beta Tester
  • Collector Level 1
+2 more
iHelp
says
252 posts
  • Elite Author
  • Author Level 8
  • Weekly Top Seller
  • Trendsetter
+7 more
nagaemas
says

Just finished my v1.1 API wrapper for Twitter, seems to get correct response from the API right now :)

170 posts I think about colours
  • Trendsetter
  • Weekly Top Seller
  • Greece
  • Elite Author
+5 more
SkatDesign
says

Hey,

Anyone can point me in the right direction to redo my twitter widgets compatible with the new api version?

I mean making the user to auth. with 10 pwd and tokens is not the right way, right?

Cheers!

507 posts Premium Website Design
  • Weekly Top Seller
  • Exclusive Author
  • Elite Author
  • Author Level 9
+3 more
SpyroPress
says

Hi,

I have redo my widget you can have the widget and use it from here.

http://spyropress.com/tf_images/twitter.zip

Thanks -S

1642 posts
  • Elite Author
  • Featured Author
  • 6 Years of Membership
  • Author Level 10
+8 more
fuelthemes
says
by
by
by
by
by
by