7 posts
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
mbs1337 says

Hello there.

I’m developing this website in U-design. Yesterday i installed the new version of U-design, all went fine – and of cause I’ve made backup!

But the installation is okay, except for my second navigation which was on the website, before I installed the new version.

Here is the website http://ecigaretbutik.dk/ And here is a screenshot from before http://www.mbstech.dk/u/files/ecigaretbutik.png

The second navigation is made by “WP-PageNavi” and (i think) “Page Links To” The second navigation is created by a friend of mine that’s on vacation. So he can’t really help me

Hope you guys can help me.

As I was saying before. The installation (and update) is okay, except for this little thing. The second navigation has it’s own thing in “Menus” in WordPress administration. But here i only can create the menu items. I do not see an option to get it on the site again.

Regards from Denmark Michael

4377 posts
  • Beta Tester
  • Attended a Community Meetup
  • Community Ambassador
  • Contributed a Blog Post
  • Has been a member for 1-2 years
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Grew a moustache for the Envato Movember competition
  • Bought between 10 and 49 items
+4 more
Dzinc says

Hi mbs1337, this is a general open forum, the appropriate support forum for this theme can be found here.

Or, you can interact directly with the author here. The link takes you to the item’s Comments section, where you can also browse previous posts for additional information and/or troubleshooting.

Just leave the author a quick comment and he’ll gladly point you in the right direction. Good luck.

41 posts
  • Exclusive Author
  • Has been a member for 1-2 years
jk000jk says

Uploading a theme and some plugins is not called “developing”

7 posts
  • Bought between 1 and 9 items
  • Has been a member for 1-2 years
mbs1337 says

Thanks for those fast answers!

Dzinc > Ahh okay. Was doing this topic in a hurry, and did not read all the guidelines. My mistake! Sorry about that

jk000jk > You are true about that! :) Again. This was in a hurry. But I did not know the trolls was this fast? Do you not have anything to do? Look at the weather an go outside :P

.... looking for an option to make this as “resolved” or delete the topic. Is that possible?

P.S i did some search in the old functions and header.php files. Then i found some code that contains the second navigation.

Peace from Denmark Michael

by
by
by
by
by
by