255 posts
  • Has been part of the Envato Community for over 5 years
  • Has sold $250,000+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Elite Author: Sold more than $75,000 on Envato Market
+4 more
BuchmannDesign says

Does this have anything to do with the “Month” link not expanding in the Earning tab? http://screencast.com/t/HdUBPnPbTrs

801 posts
  • Has sold $10,000+ on Envato Market
  • Has collected 100+ items on Envato Market
  • Had an item featured on Envato Market
  • Located in United Kingdom
+4 more
delgibbons says

Thanks guys. Go get the scum doing this.

418 posts
  • Made it to the Authors' Hall of Fame
  • Has sold $5,000+ on Envato Market
  • Has been part of the Envato Community for over 2 years
  • Has collected 10+ items on Envato Market
+2 more
boomopera says

So do we all experience this or only people who installed some of these plugins and add-ons to enhance the site? Could this have anything to do with the whole situation?

I have ocasional connection losses, and I do have a couple of site enhancements installed, should I name them?

Well I guess thats not the case anyway..

I hope everything will get back to normal. My sales are far from time before attacks.. Good luck!!

126 posts I make pretty things.
  • Has sold $250,000+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Elite Author: Sold more than $75,000 on Envato Market
  • Made it to the Authors' Hall of Fame
+4 more
guuthemes says

Does this have anything to do with the “Month” link not expanding in the Earning tab? http://screencast.com/t/HdUBPnPbTrs

Yeah I’m experiencing this quirk also?

1781 posts
  • Contributed a free file of the month
  • Has sold $1,000+ on Envato Market
  • Sells items exclusively on Envato Market
  • Has been part of the Envato Community for over 1 year
+11 more
SamBerson says

So do we all experience this or only people who installed some of these plugins and add-ons to enhance the site? Could this have anything to do with the whole situation?

I have ocasional connection losses, and I do have a couple of site enhancements installed, should I name them?

Well I guess thats not the case anyway..

I hope everything will get back to normal. My sales are far from time before attacks.. Good luck!!

No addons in my browser and had problems.

Christian_Fletcher
Christian_Fletcher Recent Posts Threads Started
36 posts
  • Has sold $10,000+ on Envato Market
  • Has collected 1+ items on Envato Market
  • Made it to the Authors' Hall of Fame
  • Located in Europe
+2 more
Christian_Fletcher says

Still connecting problems here…

13 posts
  • Has been part of the Envato Community for over 2 years
  • Located in Australia
dgoodlad says

Hi all – thanks for lettings us know that you’re still seeing issues. Overnight (for us here in Australia) our upstream providers were filtering a very, very small amount (e.g. less than 0.03%) of traffic hitting the site. It’s quite difficult to tune the filters perfectly, and takes time, but believe me when I say we’re working very hard to get this right!

If you’re still having trouble connecting – “connection reset by peer” or “connection timed out” messages, would you please open a support ticket with the title “False Positive Filtering”, and include the exact time(s) that you had trouble and your IP address? I’d really like to get this nailed down :)

Thanks!

David

I’m going to lock this thread down here so that everyone can see David’s instructions :) Thanks!
-Travis

by
by
by
by
by
by