2 posts
  • 2 Years of Membership
  • Collector Level 1
jsamehj
says

views says: “The Current Version of jQuery:1,4,4 Please update your jQuery Version to min. 1.7 in Case you wish to use the Revolution Slider Plugin”

Can someone direct me to the page which has the steps to do so please?

1 post
  • 1 Year of Membership
  • Collector Level 1
  • Exclusive Author
Baroke
says

I’m got the same problem. And when I upgrade jQuery 1.7 to jQuery 1.11.0, the revolution slider and portfolio lose its functionality. How can I solve this?

1565 posts
  • Affiliate Level 1
  • Author Level 5
  • Collector Level 2
  • Featured Author
+2 more
OriginalEXE
says

I’m got the same problem. And when I upgrade jQuery 1.7 to jQuery 1.11.0, the revolution slider and portfolio lose its functionality. How can I solve this?
Hi, check this: https://github.com/jquery/jquery-migrate
7 posts
  • 7 Years of Membership
  • Collector Level 4
rschonhoff
says

I am having the same issue

by
by
by
by
by
by