58 posts
    Has been part of the Envato Community for over 5 years Has referred 1+ members Located in Argentina Has sold $10,000+ on Envato Market
+6 more
yio says
I have tried several times, with Google Chrome and IE8 .

Here I answer those questions:

”...1.Confirm if they’re not behind a proxy http://whatismyipaddress.com/staticpages/index.php/advanced-proxy-test (should return false for all tests)...”

Proxy server not detected. IP 190 .193.73.115 rDNS FALSE WIMIA Test FALSE TOR Test FALSE Loc Test FALSE Header Test FALSE DNSBL Test FALSE

”...2.Run a quick test at http://www.pingtest.net/ select the nearest location, once the test is complete click on the ‘Direct Link’ button to copy the results and email back to us…”

Nearest location: Villa Gobernador Galvez (city beside my home town Rosario) Packet Loss: 0% Ping 32ms Jitter 10ms Your grade/ Line Quality: A IP 190 .193.73.115 Server: Villa Gobernador Galvez < 50 mi ISP : Prima S.A. (Fibertel) 3 stars 3.1/5 4/17/2010 1.01 AM GMT Here 04/16/2010 – 10:07 PM GMT -3 Im behind a Linksys WRT54G2 wireless router connected to an Arris TM602A eMTA (VoIP telephony) cablemodem

”...3.Turn off any antivirus before uploading…”

TOO MUCH TIME TO TURN OFF ANTIVIRUS , NO, NO, NO

4.Attempt to upload the file FIRST PRAY GOD … ;-)

I’ve made a test uploading small files with Firefox and works fine but with large files gives me the Page Not Found. Maybe is a matter of a limit of time a user could be connected to VideoHive server.

596 posts THINK DIFFERENT
    Elite Author: Sold more than $75,000 on Envato Market Has sold $125,000+ on Envato Market Won a competition Made it to the Authors' Hall of Fame
+8 more
Generator says

Page not found here too :(

FF 3 .6.3 / Mac

4905 posts
    Has referred 1+ members Has sold $5,000+ on Envato Market Has collected 100+ items on Envato Market Member of the Envato Team
+9 more
MarkBrodhuber Envato team says

Ugh, this is a very frustrating process. Guys I can’t apologize enough for this inconvenience! I know the dev’s are working on the problem, and some possible alternatives I’ll keep you all posted as I find out more.

58 posts
    Has been part of the Envato Community for over 5 years Has referred 1+ members Located in Argentina Has sold $10,000+ on Envato Market
+6 more
yio says

I have uploaded a small test file and works fine

I have updated Firefox
Then updated Flash Player to v. 10, from Firefox
Started Upload 350MB:
2010/04/18 – 10:14 am (-3 GMT Buenos Aires)
Ending upload 1:40 pm (All the files seem to be in the server)
PAGE NOT FOUND !
GRRRRRRRRRRRRRR
I access to upload form again and files have been removed


Operating System: Windows XP Profesional ver. 2002 Service Pack 3
Location: Rosario city, province of Santa Fe, Argentina
Internet connection: Cablemodem (Arris TM602A eMTA VoIP telephony cablemodem) behind a Linksys wireless router


TESTS :

http://whatismyipaddress.com/staticpages/index.php/advanced-proxy-test
Proxy server not detected.
IP = 190.193.73.115
rDNS = FALSE
WIMIA Test = FALSE
TOR Test = FALSE
Loc Test = FALSE
Header Test = FALSE
DNSBL Test = FALSE



http://www.pingtest.net/
Packet Loss = 0%
Ping = 28 ms
Jitter = 9 ms
Grade/Line quality = A
Server = Villa Gobernador Galvez
Distance < 50 mi
ISP = Prima S.A.
3.1/5 stars
4/18/2010
4:48 pm GMT



SUGGESTIONS :
Do not let the system removes uploaded files until a confirmation by the system is recorded that item is in the reviwer’s queue.
Create FTP accounts for those contributors who cannot upload files (time is money, files left in my hard disk don’t) ;-)

58 posts
    Has been part of the Envato Community for over 5 years Has referred 1+ members Located in Argentina Has sold $10,000+ on Envato Market
+6 more
yio says

And

All cookies were deleted

58 posts
    Has been part of the Envato Community for over 5 years Has referred 1+ members Located in Argentina Has sold $10,000+ on Envato Market
+6 more
yio says

And now…

I have disconnected the router and connected my cablemodem directly to my PC. Then wait for some hours… when files were in the server I filled the form, sended it and…

FILE NOT FOUND …

OH… MY… GOD …

BTW , I put “In god we trust” in comments for reviewer but it didn’t work neither

Maybe it didn’t work because I put a :-D at the end and God get angry!

596 posts THINK DIFFERENT
    Elite Author: Sold more than $75,000 on Envato Market Has sold $125,000+ on Envato Market Won a competition Made it to the Authors' Hall of Fame
+8 more
Generator says

I just tried the suggested process and it WORKED !

1) upload files (starting with smallest first) 2) refresh page 3) re-upload smaller files (‘cos they vanished on refresh) 4) complete form 5) submit

58 posts
    Has been part of the Envato Community for over 5 years Has referred 1+ members Located in Argentina Has sold $10,000+ on Envato Market
+6 more
yio says

I did as Generator said. Give me Page Not Found. Then gone to upload form again and thank god the larger file still was in the server so I have uploaded smaller missing files and completed successfuly the upload process.

I still don’t know what’s going on…

4905 posts
    Has referred 1+ members Has sold $5,000+ on Envato Market Has collected 100+ items on Envato Market Member of the Envato Team
+9 more
MarkBrodhuber Envato team says

I’ve been talking with Jason, and we’re trying to come up with a solution to this. Guys, I feel like a broken record and you probably all want to punch me, but thanks for being so patient!

I owe you all a beer!

293 posts
    Has been part of the Envato Community for over 5 years Has sold $10,000+ on Envato Market Has collected 10+ items on Envato Market Located in Europe
+2 more
ivezicm says

I made the same procedure, small then largenr, thane error, than upload again, then smaller files, and one time I’ve managed to upload project, but now i’m having problems with that procedure also. :,(

by
by
by
by
by
by