293 posts
  • Bought between 10 and 49 items
  • Europe
  • Exclusive Author
  • Has been a member for 4-5 years
  • Sold between 10 000 and 50 000 dollars
ivezicm says

Finally. With google chrome – refresh trick, and smaller to bigger file. :)

237 posts elementza.com
  • Author had a File in an Envato Bundle
  • Contributed a Tutorial to a Tuts+ Site
  • Has been a member for 6-7 years
  • Elite Author
  • Author had a Free File of the Month
  • Beta Tester
  • Bought between 50 and 99 items
  • Europe
+4 more
elements says

I’m also having some troubles. I have latest version of Firefox, done all like stated in uploading procedure and I’m still having problems uploading. Main zip has 166MB and at 25 – 45% shows Error ( insetead Uploading 45% etc.). Tried like 6 times and always the same. Now I’m making an upload on Chrome, second time, and I pray for the best.

695 posts
  • Bought between 1 and 9 items
  • Europe
  • Exclusive Author
  • Has been a member for 4-5 years
  • Referred between 1 and 9 users
  • Sold between 10 000 and 50 000 dollars
3dbacks says

maybe problem is in Croatia :) this “days” everything goes well, but now once again, problem one file 300mb cca, 2 times, what to say…...8 hours for nothing last days, smaller files, then big main, everything go well, now …\\

I’m also having some troubles. I have latest version of Firefox, done all like stated in uploading procedure and I’m still having problems uploading. Main zip has 166MB and at 25 – 45% shows Error ( insetead Uploading 45% etc.). Tried like 6 times and always the same. Now I’m making an upload on Chrome, second time, and I pray for the best.
237 posts elementza.com
  • Author had a File in an Envato Bundle
  • Contributed a Tutorial to a Tuts+ Site
  • Has been a member for 6-7 years
  • Elite Author
  • Author had a Free File of the Month
  • Beta Tester
  • Bought between 50 and 99 items
  • Europe
+4 more
elements says

Finally uploaded with Google Chrome… Before I did upload smaller files first, then big, refreash and all was fine. But now I do get a lot of Error warnings on big files on latest Firefox, so I tried Chrome with same procedure and it worked

695 posts
  • Bought between 1 and 9 items
  • Europe
  • Exclusive Author
  • Has been a member for 4-5 years
  • Referred between 1 and 9 users
  • Sold between 10 000 and 50 000 dollars
3dbacks says

last upload with Google Chrome goes well :)

243 posts
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Referred between 100 and 199 users
  • Sold between 100 and 1 000 dollars
Web-Culture says

I don’t know if anyone else has had this same issue with posting on the forums. If you start commenting but then leave and come back 5 minutes later to finish your comment then it gives you the page cannot be found error.

Its as if the server resets your session every 5 minutes. Maybe the devs could solve this problem knowing that its not just related to uploading files.

Good luck hope you guys find the problem :)

4893 posts
  • Senior Reviewer
  • Envato Staff
  • United States
  • Exclusive Author
  • Has been a member for 6-7 years
  • Sold between 5 000 and 10 000 dollars
  • Attended a Community Meetup
+5 more
MarkBrodhuber Staff says
I don’t know if anyone else has had this same issue with posting on the forums. If you start commenting but then leave and come back 5 minutes later to finish your comment then it gives you the page cannot be found error.

Its as if the server resets your session every 5 minutes. Maybe the devs could solve this problem knowing that its not just related to uploading files.

Good luck hope you guys find the problem :)

I’m not sure if the forum and the upload stuff is tied together at all, but then again I know nothing about development of large sites like this so it very well could. I passed this info along to the devs so they can check it out.

Thanks for the suggestion!

15 posts
  • Germany
  • Has been a member for 4-5 years
VideoFX says

Hey! I posted this queastion also in “VideoHive Tutorial Series – Uploading 101” but i get no answer :(....

My Problem is, when i upload my .zip file and want to choose the video preview and thumbnail,... i only can choose my .zip-folder. I creat the zip folder with winrar or should i creat it with an other programm?

Please help!!!!

4792 posts
  • Elite Author
  • Community Moderator
  • Sold between 100 000 and 250 000 dollars
  • Author had a File in an Envato Bundle
  • Beta Tester
  • Has been a member for 4-5 years
  • United Kingdom
+5 more
felt_tips Volunteer moderator says

If I understand your question correctly… you need to upload the preview and thumbnail as separate files. If you have done that then you should be able to select them from the drop down lists on the upload page.

-f.

15 posts
  • Germany
  • Has been a member for 4-5 years
VideoFX says

AHH Thanks alot

Maby one of my files will come today :)

by
by
by
by
by
by