2 posts
  • Has been part of the Envato Community for over 4 years
  • Has sold $1,000+ on Envato Market
  • Has collected 1+ items on Envato Market
  • Sells items exclusively on Envato Market
+1 more
junk182 says

Finally! Uploaded! To VideoFX: I trIed refresh before but nothing. But after 10-15 refresh it’s start working! Thanx!

1586 posts AEdorde.com - After Effects Projects
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has sold $125,000+ on Envato Market
  • Has referred 1000+ members
  • Has been part of the Envato Community for over 5 years
+9 more
dorde says
I noticed that all zips are loaded with the same speed (1mb or 100mb – no matter). It’s strange! ?
sounds like my (old and solved) problem…
do you maybe have windows7 and nod32? :)
edit
Finally! Uploaded! To VideoFX: I trIed refresh before but nothing. But after 10-15 refresh it’s start working! Thanx!
great!! ;)
594 posts
  • Has referred 100+ members
  • Has sold $125,000+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Has collected 100+ items on Envato Market
+9 more
flashato says

page not found so,so frustrating….and no news about some fix… :(

1050 posts Massfocus
  • Elite Author: Sold more than $75,000 on Envato Market
  • Sells items exclusively on Envato Market
  • Made it to the Authors' Hall of Fame
  • Has referred 500+ members
+7 more
Massfocus says
page not found so,so frustrating….and no news about some fix… :(

I had it today as well when i was updating a file. The solution for me was to just redo it 2 times and it worked the 3rd time. Frustrating indeed.

1050 posts Massfocus
  • Elite Author: Sold more than $75,000 on Envato Market
  • Sells items exclusively on Envato Market
  • Made it to the Authors' Hall of Fame
  • Has referred 500+ members
+7 more
Massfocus says
page not found so,so frustrating….and no news about some fix… :(
I had it today as well when i was updating a file. The solution for me was to just redo it 2 times and it worked the 3rd time. Frustrating indeed.

Btw, i am sure this has been mentioned already but the last time i tried it when it worked, i used ctrl+r / ctrl+f5 after that i reopened firefox to try again and it worked.

594 posts
  • Has referred 100+ members
  • Has sold $125,000+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Has collected 100+ items on Envato Market
+9 more
flashato says
The solution for me was to just redo it 2 times and it worked the 3rd time. Frustrating indeed.
yes it give me the no page found after upload twice and 7 hour of upload each…(poor connection).I first successfully manage to upload the file(with all the tricks like order of upload,firewall off,and Indian smoke on :) ), but need to make some change at the file and re upload again.Same browser(chrome), same machine,same all but nothing to do.I m trying now again… :)
449 posts
  • Has referred 100+ members
  • Has sold $10,000+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Had an item featured on Envato Market
+4 more
Final_Step says

sorry to hear it my friend, but i have to say that i was having such a problem too ! hope it will be ok !

594 posts
  • Has referred 100+ members
  • Has sold $125,000+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Has collected 100+ items on Envato Market
+9 more
flashato says

I ve have a small issue, I m trying to update my thumbnails, but managed to upload only 4 of them.I assume there is a limit of upload per author per day right ? (I ve searched in the wiki pages, but could not find any rules about that.)
Thanks,
Arthur

175 posts
  • Has been part of the Envato Community for over 4 years
  • Has referred 10+ members
  • Has sold $10,000+ on Envato Market
  • Has been a beta tester for an Envato feature
+4 more
adintermedia says

I’ve got the same problem! I was uploading a 150mb file 3 times and every time the same messages appears (-> page not found) I asked the support and the said the just are working on that (20.06.2010). One thing i did on two projects was i uploaded the included tutorial (100mb) on a server and included a donwload link in the help file.

188 posts
  • Has referred 1+ members
  • Has sold $10,000+ on Envato Market
  • Has collected 50+ items on Envato Market
  • Helped several times protecting Envato Market against copyright violations
+5 more
Wlado says

Hey guys! As I mentioned earlier,I tried to upload the file but when the bar reaches 100% it simply disappear,like I never uploaded it. I tried to refresh few times,uploaded it 5-6 times,but nothing. Strangely,it only happens for the main ZIP file. Can’t figure out what’s the problem. I tried everything,alternate browsers (Chrome,Mozilla,IE..),turned off antivirus ,uploaded from smaller files to bigger but nothing….if anyone can help let me know,it’s really annoying..

Helpful Information

  • Please read our community guidelines. Self promotion and discussion of piracy is not allowed.
  • Open a support ticket if you would like specific help with your account, deposits or purchases.
  • Item Support by authors is optional and may vary. Please see the Support tab on each item page.

Most of all, enjoy your time here. Thank you for being a valued Envato community member.

Post Reply

Format your entry with some basic HTML. Read the Full Details, or here is a refresher:

<strong></strong> to make things bold
<em></em> to emphasize
<ul><li> or <ol><li> to make lists
<h3> or <h4> to make headings
<pre></pre> for code blocks
<code></code> for a few words of code
<a></a> for links
<img> to paste in an image (it'll need to be hosted somewhere else though)
<blockquote></blockquote> to quote somebody

:grin: :shocked: :cry: Complete List of Smiley Codes

by
by
by
by
by
by