7 posts
  • 5 Years of Membership
  • Collector Level 3
  • Exclusive Author
  • United Kingdom
Skuff
says

Im trying to upload my first template and ive filled out all the fields and done eveything i should have and when i hit submit i keep getting this error

“500 Internal Server Error If you are the administrator of this website, then please read this web application’s log file to find out what went wrong.”

Any Suggestions ?

!!! Any help is Greatly Apprciated !!!

Thank You

739 posts
  • Collector Level 2
  • 6 Years of Membership
  • United States
  • Exclusive Author
Jar
says

The 500 Internal Server Error is a very general HTTP status code that means something has gone wrong on the website’s server but the server could not be more specific on what the exact problem is.

So they’ll need to fix it, and I wouldn’t be surprised if they already knew about the problem.

1182 posts
  • 5 Years of Membership
  • Affiliate Level 1
  • Collector Level 2
  • Exclusive Author
campolar
says

Looks like only someone who has access to the server logs can find out what happened :O

7 posts
  • 5 Years of Membership
  • Collector Level 3
  • Exclusive Author
  • United Kingdom
Skuff
says

Thanks for the help i wasent sure if it was something i was doing worng or not lol hopefully they fix this soon as !

739 posts
  • Collector Level 2
  • 6 Years of Membership
  • United States
  • Exclusive Author
Jar
says

I don’t think it’s possible to mess up pressing ‘submit’. :P

7 posts
  • 5 Years of Membership
  • Collector Level 3
  • Exclusive Author
  • United Kingdom
Skuff
says

Haha :D i guess not thinking about it lol

another update i submitted a ticket to support just incase they hadent caught it yet and ive tried to upload again and im getting page not found now LOL

1182 posts
  • 5 Years of Membership
  • Affiliate Level 1
  • Collector Level 2
  • Exclusive Author
campolar
says

Its solved i guess, because i just submitted a template

by
by
by
by
by
by