1537 posts
  • Bought between 1 and 9 items
  • Europe
  • Exclusive Author
  • Has been a member for 6-7 years
  • Referred between 100 and 199 users
  • Sold between 50 000 and 100 000 dollars
dSKY says

This is my first time uploading new item , after the redesign of the site. And I got stuck at the step two. When I click the upload button , and chose the preview.zip file, it starts uploading for only a few seconds, and then it says it’s processing and then it just stops like nothing is happening.
Any help?
off topic:
Why couldn’t there be just a “browse for file” button for every element required?

292 posts
  • Australia
  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
  • Referred between 1 and 9 users
Ezza says

Do you have any anti virus of firewall software installed? It can interfere with the upload process. Try disabling them and uploading again.

Also if you are using windows archive utility (that is, you are zipping the files using the built in windows tool), try using third party software such as Winace. Windows sometimes creates zip files that our servers cannot extract.

1389 posts
  • Beta Tester
  • Bought between 10 and 49 items
  • Exclusive Author
  • Grew a moustache for the Envato Movember competition
  • Has been a member for 5-6 years
  • Microlancer Beta Tester
  • Referred between 10 and 49 users
+3 more
Pdesignx says

did you try to upload via different browser

i just uploaded a new file 10 minutes ago…

1160 posts
  • Author had a File in an Envato Bundle
  • Has been a member for 4-5 years
  • Sold between 50 000 and 100 000 dollars
  • Exclusive Author
  • Referred between 10 and 49 users
  • Bought between 50 and 99 items
FlashTang says

sometimes IE works FF broken
sometimes FF works IE broken

2104 posts
  • Sold between 50 000 and 100 000 dollars
  • Exclusive Author
  • Has been a member for 5-6 years
  • Referred between 10 and 49 users
  • Bought between 10 and 49 items
fifty_tons says

in FF I can’t get the previews to work either. But it works with IE. Also, in IE everything look majorly messed up :D. Weird crap.

1537 posts
  • Bought between 1 and 9 items
  • Europe
  • Exclusive Author
  • Has been a member for 6-7 years
  • Referred between 100 and 199 users
  • Sold between 50 000 and 100 000 dollars
dSKY says

oh man , these things should be fixed asap.

1537 posts
  • Bought between 1 and 9 items
  • Europe
  • Exclusive Author
  • Has been a member for 6-7 years
  • Referred between 100 and 199 users
  • Sold between 50 000 and 100 000 dollars
dSKY says

Seriously , I can’t upload the files, I’ve tried in ALL browsers, And nothing, it gives a process of uploading, just for a few seconds , and then it says it’s processing , and then nothing.
First thing is that , it can’t upload for that short amount of time , because it’s a 25 mb file.
I really need some help guys, has anyone experienced something like this before?

165 posts Hello World!
  • Microlancer Beta Tester
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • China
  • Has been a member for 7-8 years
  • Author had a File in an Envato Bundle
  • Exclusive Author
+2 more
shuhankuang says

I can upload the file, but can select ‘open with flash 8’, :(

755 posts
  • Bought between 1 and 9 items
  • Elite Author
  • Europe
  • Exclusive Author
  • Has been a member for 5-6 years
  • Referred between 500 and 999 users
  • Sold between 100 000 and 250 000 dollars
skyplugins says

Last time I tried to use FF to upload, I couldn’t get it to work. Here is the thread that I opened when I had this problem http://activeden.net/forums/thread/anyone-having-problem-with-the-upload-form/18577

1537 posts
  • Bought between 1 and 9 items
  • Europe
  • Exclusive Author
  • Has been a member for 6-7 years
  • Referred between 100 and 199 users
  • Sold between 50 000 and 100 000 dollars
dSKY says

Thanks lydian , but I’ve tried with FF 3 .5.5, IE , CHROME , Opera 10.10 (latest version ) won’t even load the page every time!

by
by
by
by
by
by