308 posts
  • Has been part of the Envato Community for over 7 years
  • Has referred 1+ members
  • Has sold $100+ on Envato Market
  • Has been a beta tester for an Envato feature
+3 more
BrianCoyDesign says

Has anyone else had issues when switching between marketplaces recently? I get password has changed since last visit on all the marketplaced but graphic river.

1912 posts
  • Has referred 1+ members
  • Has sold $10,000+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Has collected 50+ items on Envato Market
+7 more
TPN Envato team says

Hey Fandom,

I just switched through all the marketplaces with no problems. :)

2273 posts Bird is the word..
  • Located in United States
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has sold $500,000+ on Envato Market
  • Has been part of the Envato Community for over 6 years
+8 more
jonathan01 says

yup always had this issue since the redesign… It doesn’t happen all the time though – it’s just weird.

1100 posts
  • Has sold $125,000+ on Envato Market
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has been part of the Envato Community for over 6 years
  • Made it to the Authors' Hall of Fame
+12 more
ranfirefly says

I had this issue since the redesign also…
Seems like it happens only when I used FF browser, but everything is alright now since I upgraded to the new Firefox. I really don’t know what it was. weird indeed.

2273 posts Bird is the word..
  • Located in United States
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has sold $500,000+ on Envato Market
  • Has been part of the Envato Community for over 6 years
+8 more
jonathan01 says

my issue was not with Firefox – was with safari on mac so I don’t think it’s a browser issue – not sure.

1640 posts Building the Web.
  • Has been a beta tester for an Envato feature
  • Sells items exclusively on Envato Market
  • Has sold $250,000+ on Envato Market
  • Had an item featured on Envato Market
+7 more
ZoomIt says

had this problem on Chrome, Win 7
just deleted all my cookies and cache , re-logged in and it works just fine now

308 posts
  • Has been part of the Envato Community for over 7 years
  • Has referred 1+ members
  • Has sold $100+ on Envato Market
  • Has been a beta tester for an Envato feature
+3 more
BrianCoyDesign says

Thanks for the heads up. I was on IE7 having the issue. I noticed the same issue with firefox 3.5.1 they must be sharing the cookies. I’ll delete and try.

69 posts
  • Has been part of the Envato Community for over 5 years
  • Located in Australia
  • Has collected 1+ items on Envato Market
  • Sells items exclusively on Envato Market
+1 more
Devan says

I use FF and have no problems. I’m sure it is a cookie issue so if it bothers you I would do what ZoomIt said: delete all your cookies from your various browsers and retry :)

I think this is especially the case if you have the same cookies from before the redesign (I could be making this up though lol)

180 posts
  • Has been part of the Envato Community for over 4 years
  • Has collected 1+ items on Envato Market
  • Located in United States
SuperMario290 says

I had the problem with Chrome after the redesign but yeah, I just did what Devan said and cleared my cookies and all works well now.

by
by
by
by
by
by