308 posts
  • Beta Tester
  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 7-8 years
  • Referred between 1 and 9 users
  • Sold between 100 and 1 000 dollars
  • United States
BrianCoyDesign says

Has anyone else had issues when switching between marketplaces recently? I get password has changed since last visit on all the marketplaced but graphic river.

1912 posts
  • Exclusive Author
  • Envato Staff
  • Support Staff
  • Sold between 10 000 and 50 000 dollars
  • Attended a Community Meetup
  • Canada
  • Bought between 50 and 99 items
  • Has been a member for 6-7 years
+3 more
TPN Staff says

Hey Fandom,

I just switched through all the marketplaces with no problems. :)

2263 posts Bird is the word..
  • Elite Author
  • United States
  • Sold between 250 000 and 1 000 000 dollars
  • Has been a member for 6-7 years
  • Referred between 200 and 499 users
  • Bought between 100 and 499 items
  • Envato Studio (Microlancer) Beta Tester
  • Exclusive Author
+3 more
jonathan01 says

yup always had this issue since the redesign… It doesn’t happen all the time though – it’s just weird.

1098 posts
  • Elite Author
  • Exclusive Author
  • Sold between 100 000 and 250 000 dollars
  • Won a Competition
  • Has been a member for 6-7 years
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Envato Studio (Microlancer) Beta Tester
  • Author had a File in an Envato Bundle
+7 more
ranfirefly says

I had this issue since the redesign also…
Seems like it happens only when I used FF browser, but everything is alright now since I upgraded to the new Firefox. I really don’t know what it was. weird indeed.

2263 posts Bird is the word..
  • Elite Author
  • United States
  • Sold between 250 000 and 1 000 000 dollars
  • Has been a member for 6-7 years
  • Referred between 200 and 499 users
  • Bought between 100 and 499 items
  • Envato Studio (Microlancer) Beta Tester
  • Exclusive Author
+3 more
jonathan01 says

my issue was not with Firefox – was with safari on mac so I don’t think it’s a browser issue – not sure.

1601 posts Building the Web.
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Exclusive Author
  • Author had a File in an Envato Bundle
  • Most Wanted Bounty Winner
  • Bought between 50 and 99 items
  • Has been a member for 4-5 years
+2 more
ZoomIt says

had this problem on Chrome, Win 7
just deleted all my cookies and cache , re-logged in and it works just fine now

308 posts
  • Beta Tester
  • Bought between 50 and 99 items
  • Exclusive Author
  • Has been a member for 7-8 years
  • Referred between 1 and 9 users
  • Sold between 100 and 1 000 dollars
  • United States
BrianCoyDesign says

Thanks for the heads up. I was on IE7 having the issue. I noticed the same issue with firefox 3.5.1 they must be sharing the cookies. I’ll delete and try.

69 posts
  • Australia
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
Devan says

I use FF and have no problems. I’m sure it is a cookie issue so if it bothers you I would do what ZoomIt said: delete all your cookies from your various browsers and retry :)

I think this is especially the case if you have the same cookies from before the redesign (I could be making this up though lol)

180 posts
  • Bought between 1 and 9 items
  • Has been a member for 4-5 years
  • United States
SuperMario290 says

I had the problem with Chrome after the redesign but yeah, I just did what Devan said and cleared my cookies and all works well now.

by
by
by
by
by
by