3 posts
  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
mbucy says

I have just purchased this theme. I have vBulletin 4.1.12. Can I download a version that works with 4.1.12?

3 posts
  • Bought between 1 and 9 items
  • Has been a member for 0-1 years
mbucy says

OK. I just updated the site to vB4.2.2 and now get that it is written for vB4.2.1!!

Do you have a copy that will install with 4.2.2?

2447 posts Community Officer
  • Envato Staff
  • Community Ambassador
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Most Wanted Bounty Winner
  • Won a Competition
  • Envato Studio (Microlancer) Beta Tester
  • Beta Tester
+14 more
contrastblack Staff says

Hi mbucy,

Please note that this is a public forum, and your comment may or may not see your comment if it’s posted here. Please go to the item page for the file you purchased, and on the right hand side you will notice “Comments” written in bold. If you click there, you can write your question, so that the author can see it.

Please do keep in mind that the compatibility and required version is mentioned on the same right sidebar, and it is your responsibility to ensure that the item you are purchasing is compatible with the version you are running, not that of the Author to provide any other version from the one stated in the Item Description.

Thanks.

by
by
by
by
by
by