1824 posts Videohive author & moderator
  • Weekly Top Seller
  • Elite Author
  • Author Level 8
  • Affiliate Level 7
+12 more
Mocarg
Moderator
says

Hey,

Yesterday when i opened a video on the Hive i couldn’t hear any sound. Then i tried youtube and i also had a problem. No video player won’t play sound.

It’s connected to Videohive so it’s not off topic :P

Did anyone else experience this problem?

1752 posts I create things I wish existed
  • Elite Author
  • Winner
  • Weekly Top Seller
  • Top Monthly Author
+10 more
cyzer
says

flash player

shockwave player

video drivers

sound drivers

check them all :)

5327 posts
  • Elite Author
  • Moderator
  • Weekly Top Seller
  • Top Monthly Author
+13 more
felt_tips
Moderator
says

Try some cotton wool buds in your ears too. :D

946 posts Nicely done
  • Top Monthly Author
  • Trendsetter
  • Weekly Top Seller
  • Elite Author
+13 more
MotionRevolver
Envato team
says

Turn up your speakers :)

DsignProductions
DsignProductions Recent Posts Threads Started
416 posts
  • Author Level 5
  • Collector Level 4
  • Weekly Top Seller
  • Exclusive Author
+2 more
DsignProductions
says

Buy speakers. :)

348 posts
  • Affiliate Level 2
  • Author Level 6
  • Beta Tester
  • Collector Level 4
+7 more
andrenavarre
says

You could try turning up the volume button, but some author’s don’t put any sound in their previews anyways :P

2505 posts Small, but tough
  • Affiliate Level 7
  • Author Level 8
  • Beta Tester
  • Collector Level 4
+13 more
EFEKT_Studio
says

Buy some popcorn too.

1824 posts Videohive author & moderator
  • Weekly Top Seller
  • Elite Author
  • Author Level 8
  • Affiliate Level 7
+12 more
Mocarg
Moderator
says

:impatient:

It’s not the flash, shockwave or the volume up :D

1752 posts I create things I wish existed
  • Elite Author
  • Winner
  • Weekly Top Seller
  • Top Monthly Author
+10 more
cyzer
says

it’s drivers then :)

480 posts
  • Author Level 6
  • 3 Years of Membership
  • Affiliate Level 2
  • Collector Level 1
+6 more
DOGmotion
says

May be your OS is Windows 8? :)

by
by
by
by
by
by