1 post
  • 5 Years of Membership
  • Collector Level 4
christinefilm
says

Is anyone else having issues with videos previewing the past few days? When I hit video preview, the window pops up with the loading bar but no video ever shows. I’ve tried Firefox, Safari and Chrome but get the same result.

1 post
  • 3 Years of Membership
  • Collector Level 1
TheMotionFront
says

Same problem. Anyone?

877 posts
  • Weekly Top Seller
  • Author Level 6
  • Exclusive Author
  • 3 Years of Membership
+4 more
GrizzleFX
says

Mine is working fine. Sorry I can’t help.

76 posts
  • 4 Years of Membership
  • Affiliate Level 5
  • Australia
  • Author Level 5
+5 more
benandaim
says

Yep me too. Not working.

603 posts THINK DIFFERENT
  • Top Monthly Author
  • Weekly Top Seller
  • Elite Author
  • Author Level 8
+10 more
Generator
says

^ Same here.

2 posts
  • 3 Years of Membership
  • Collector Level 1
Critt
says

Yes Im having the same issues and I have an urgent project that needs to be done, real bummer!

But thanking for posting. It was driving me mad.

DsignProductions
DsignProductions Recent Posts Threads Started
416 posts
  • Author Level 5
  • Collector Level 4
  • Weekly Top Seller
  • Exclusive Author
+2 more
DsignProductions
says

No problems here

620 posts I have hope and a wonderful future in God
  • Trendsetter
  • Weekly Top Seller
  • Elite Author
  • Author Level 7
+5 more
yeremia
says

Working fine here. try to refresh your browser by hit CTRL +F5

57 posts
  • Trendsetter
  • Weekly Top Seller
  • Author Level 6
  • Affiliate Level 2
+4 more
MonchoMasse
says

Same issue here, not working at all.

1 post
  • 4 Years of Membership
  • Collector Level 2
charles2359
says

Same here! Unable to preview anything on Video Hive!

by
by
by
by
by
by