1816 posts Videohive author & moderator
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has sold $75,000+ on Envato Market and is now an Elite Author
  • Has referred 1000+ members
  • Helps us moderate the forums
+11 more
Mocarg Volunteer moderator says

Hey guys! I can’t access Videohive forum for 5 days now… When i click forum it shows that “Maintenance Page”...

Minute ago i had idea to go ThemeForest and change the marketplace to Videohive. And it worked. I can see Videohive topics…

But i don’t want to go all the time through themeforest :(

Help?

-m.

1799 posts
  • Has referred 1+ members
  • Has sold $5,000+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Has collected 10+ items on Envato Market
+4 more
BroOf says

Clear cache? Most of the time it works and clears every error :D

4335 posts
  • Has been part of the Envato Community for over 5 years
  • Has referred 1+ members
  • Has sold $1,000+ on Envato Market
  • Has been a beta tester for an Envato feature
+11 more
Reaper-Media Volunteer moderator says

Clear cache? Most of the time it works and clears every error :D

Yeah this looks like a cache problem ;-)

2140 posts
  • Has been part of the Envato Community for over 4 years
  • Has referred 1+ members
  • Has sold $10,000+ on Envato Market
  • Interviewed on an Envato blog
+6 more
urbazon says

I had a similar problem with my dashboard page a couple of days ago. Then I reloaded the page bypassing the cache (ctrl+F5 in Firefox) and it worked ;)

1816 posts Videohive author & moderator
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has sold $75,000+ on Envato Market and is now an Elite Author
  • Has referred 1000+ members
  • Helps us moderate the forums
+11 more
Mocarg Volunteer moderator says

It worked! Thanks all!

-m.

by
by
by
by
by
by