201 posts
  • 6 Years of Membership
  • Collector Level 5
  • United States
ace2296
says

Every time I save my html file, close it and open it back up, Dreamweaver keeps adding > (greater than signs) at the end of the closing html tag. So every time I have to go and delete them I looks like this

</ html>>>>>>>>

Anyone know how to fix this? Thanks

739 posts
  • Collector Level 2
  • 6 Years of Membership
  • United States
  • Exclusive Author
Jar
says

My guess is this is associated with an automatic element closing feature rather than opening and closing the program/file. I don’t use Dreamweaver, but take a look at the settings and see if disabling that helps at all.

This could also be from your code not being valid, and as such the automatic element closing feature (or any other feature that adds anything) could be misinterpreting what you want to happen. Go ahead and run the page in question through http://validator.w3.org/ and see if you can spot the not.

431 posts Design Innovation
  • Elite Author
  • Author Level 10
  • Featured Author
  • Weekly Top Seller
+6 more
designova
says

Simple yet perfect solution -> try SublimeText. Good one for serious coders :)

1368 posts
  • Weekly Top Seller
  • 5 Years of Membership
  • Author Level 6
  • Beta Tester
+5 more
Smartik
says

Simple yet perfect solution -> try SublimeText. Good one for serious coders :)

+ 1 or use Notepad++ which is free like SublimeText and don’t waste your money on such programs like DW.

by
by
by
by
by
by