413 posts
  • Has been part of the Envato Community for over 6 years
  • Has referred 100+ members
  • Has collected 50+ items on Envato Market
  • Sells items exclusively on Envato Market
+2 more
altinkum says

after checking all cant find custom post etc but lets wait and see

194 posts
  • Has been part of the Envato Community for over 4 years
  • Has sold $75,000+ on Envato Market and is now an Elite Author
  • Has collected 100+ items on Envato Market
  • Elite Author: Sold more than $75,000 on Envato Market
+3 more
digitonik says

yeah we don’t have any plugins in added in to the functions file… crap this is just annoying really it could be anything..

Not sure if this will help you but in mine I had the file path to “editor_plugin.js” wrong for the visual editor button. Made it correct and that is what fixed it.

332 posts
  • Has sold $125,000+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Made it to the Authors' Hall of Fame
  • Elite Author: Sold more than $75,000 on Envato Market
+4 more
CadenGrant says

The bar on the top… is that shown no matter what? Like is there anyway to get rid of that on my themes?

On one of my themes it shows the toolbar, on another it just shows a white space above the header…

How do I make it so it shows the toolbar and not just a space? Or is there anyway I can just remove it from my theme completely?

964 posts
  • Has been part of the Envato Community for over 6 years
  • Has sold $10,000+ on Envato Market
  • Has collected 100+ items on Envato Market
  • Sells items exclusively on Envato Market
+1 more
EireStudio says

The bar on the top… is that shown no matter what? Like is there anyway to get rid of that on my themes?

On one of my themes it shows the toolbar, on another it just shows a white space above the header…

How do I make it so it shows the toolbar and not just a space? Or is there anyway I can just remove it from my theme completely?

http://yoast.com/disable-wp-admin-bar/

413 posts
  • Has been part of the Envato Community for over 6 years
  • Has referred 100+ members
  • Has collected 50+ items on Envato Market
  • Sells items exclusively on Envato Market
+2 more
altinkum says


The bar on the top… is that shown no matter what? Like is there anyway to get rid of that on my themes?

On one of my themes it shows the toolbar, on another it just shows a white space above the header…

How do I make it so it shows the toolbar and not just a space? Or is there anyway I can just remove it from my theme completely?

http://yoast.com/disable-wp-admin-bar/

l like this because we are just trying all and this is very good.

86 posts
  • Has been part of the Envato Community for over 6 years
  • Has referred 10+ members
  • Has sold $10,000+ on Envato Market
  • Has collected 50+ items on Envato Market
+2 more
YA says

Hey guys. I’ve spent 3 hours fixing this issue. If you use admin_head hook to add new buttons with edButton(...) function, these instructions should work for you: http://pastie.org/1601047

152 posts Get in the spotlight
  • Has been part of the Envato Community for over 4 years
  • Has sold $250,000+ on Envato Market
  • Had an item featured in an Envato Bundle
  • Has collected 10+ items on Envato Market
+7 more
FamousThemes says


The bar on the top… is that shown no matter what? Like is there anyway to get rid of that on my themes?

On one of my themes it shows the toolbar, on another it just shows a white space above the header…

How do I make it so it shows the toolbar and not just a space? Or is there anyway I can just remove it from my theme completely?

http://yoast.com/disable-wp-admin-bar/

Just found an easier way to do it :)

Login to admin: go to “Users”, “Your Profile” and there you have:

“Show Admin Bar” with 2 checkboxes “when viewing site” and “in dashboard”, then deselect them and it will disapear from theme preview.

Hope this helps.

97 posts
  • Has sold $40,000+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Has been part of the Envato Community for over 5 years
  • Sells items exclusively on Envato Market
WPFW says

The update is ok, but i can’t see a shortcut to add new category in admin bar ??!? probably they missed it.

However I already have a lot ideas how to customize that bar … lol

1055 posts Best-dressed man at PressNomics 2013
  • Has sold $1M+ on Envato Market and is now a Power Elite Author
  • Power Elite Author: Sold more than $1M on Envato Market
  • Made it to the Authors' Hall of Fame
  • Had an item featured on Envato Market
+10 more
Parallelus says



The bar on the top… is that shown no matter what? Like is there anyway to get rid of that on my themes?

On one of my themes it shows the toolbar, on another it just shows a white space above the header…

How do I make it so it shows the toolbar and not just a space? Or is there anyway I can just remove it from my theme completely?

http://yoast.com/disable-wp-admin-bar/

Just found an easier way to do it :)

Login to admin: go to “Users”, “Your Profile” and there you have:

“Show Admin Bar” with 2 checkboxes “when viewing site” and “in dashboard”, then deselect them and it will disapear from theme preview.

Hope this helps.

I think the issue was how to disable it for a theme, not a user. It has to be done in the code if your theme has a display issue because of the bar. You can’t just tell a custom to turn that off for every user.

3256 posts
  • Has referred 100+ members
  • Has sold $250,000+ on Envato Market
  • Has collected 10+ items on Envato Market
  • Elite Author: Sold more than $75,000 on Envato Market
+9 more
ParkerAndKent says




The bar on the top… is that shown no matter what? Like is there anyway to get rid of that on my themes?

On one of my themes it shows the toolbar, on another it just shows a white space above the header…

How do I make it so it shows the toolbar and not just a space? Or is there anyway I can just remove it from my theme completely?

http://yoast.com/disable-wp-admin-bar/

Just found an easier way to do it :)

Login to admin: go to “Users”, “Your Profile” and there you have:

“Show Admin Bar” with 2 checkboxes “when viewing site” and “in dashboard”, then deselect them and it will disapear from theme preview.

Hope this helps.
I think the issue was how to disable it for a theme, not a user. It has to be done in the code if your theme has a display issue because of the bar. You can’t just tell a custom to turn that off for every user.
In functions.php:
remove_action('init', 'wp_admin_bar_init');

Parker

Helpful Information

  • Please read our community guidelines. Self promotion and discussion of piracy is not allowed.
  • Open a support ticket if you would like specific help with your account, deposits or purchases.
  • Item Support by authors is optional and may vary. Please see the Support tab on each item page.

Most of all, enjoy your time here. Thank you for being a valued Envato community member.

Post Reply

Format your entry with some basic HTML. Read the Full Details, or here is a refresher:

<strong></strong> to make things bold
<em></em> to emphasize
<ul><li> or <ol><li> to make lists
<h3> or <h4> to make headings
<pre></pre> for code blocks
<code></code> for a few words of code
<a></a> for links
<img> to paste in an image (it'll need to be hosted somewhere else though)
<blockquote></blockquote> to quote somebody

:grin: :shocked: :cry: Complete List of Smiley Codes

by
by
by
by
by
by