686 posts
  • Has been part of the Envato Community for over 3 years
  • Has referred 10+ members
  • Has sold $10,000+ on Envato Market
  • Has collected 1+ items on Envato Market
+3 more
ZtarrZound says

Probably my fault since ive upped a new track for the first time in 5 months causing the system to say WTF! Sorry guys…..

2395 posts Small, but tough
  • Has referred 500+ members
  • Has sold $125,000+ on Envato Market
  • Has been a beta tester for an Envato feature
  • Has collected 100+ items on Envato Market
+9 more
EFEKT_Studio says

Probably my fault since ive upped a new track for the first time in 5 months causing the system to say WTF! Sorry guys…..

haha :D Bad luck mate :D

2869 posts
  • Member of the Envato Team
  • Has sold $40,000+ on Envato Market
  • Has been part of the Envato Community for over 8 years
  • Joined an Envato Football competition
+17 more
scottwills Envato team says

The devs have now fixed this issue. :)

5242 posts
  • Elite Author: Sold more than $75,000 on Envato Market
  • Has sold $125,000+ on Envato Market
  • Helps us moderate the forums
  • Has been part of the Envato Community for over 5 years
+11 more
felt_tips Moderator says

Nice one, devs!

@Ztarr… actually it was my fault for buying a track today for the first time in ages. :-)

329 posts
  • Has sold $5,000+ on Envato Market
  • Made it to the Authors' Hall of Fame
  • Sells items exclusively on Envato Market
  • Has been part of the Envato Community for over 2 years
+1 more
MValentino says

The devs have now fixed this issue. :)

...I don’t know: if you click on the player in the thumb preview, it disappears, and the player in the item page is not loaded at all…

38 posts
  • Has been part of the Envato Community for over 3 years
  • Located in Australia
  • Has collected 1+ items on Envato Market
  • Member of the Envato Team
+1 more
stevehodgkiss Envato team says


The devs have now fixed this issue. :)
...I don’t know: if you click on the player in the thumb preview, it disappears, and the player in the item page is not loaded at all…

It appears to work fine on OSX/Chrome. What operating system and browser are you using?

329 posts
  • Has sold $5,000+ on Envato Market
  • Made it to the Authors' Hall of Fame
  • Sells items exclusively on Envato Market
  • Has been part of the Envato Community for over 2 years
+1 more
MValentino says



The devs have now fixed this issue. :)
...I don’t know: if you click on the player in the thumb preview, it disappears, and the player in the item page is not loaded at all…
It appears to work fine on OSX/Chrome. What operating system and browser are you using?

Windows xp professional: same problem with firefox, opera and internet explorer, no problem with chrome

No problem in windows 7

38 posts
  • Has been part of the Envato Community for over 3 years
  • Located in Australia
  • Has collected 1+ items on Envato Market
  • Member of the Envato Team
+1 more
stevehodgkiss Envato team says




The devs have now fixed this issue. :)
...I don’t know: if you click on the player in the thumb preview, it disappears, and the player in the item page is not loaded at all…
It appears to work fine on OSX/Chrome. What operating system and browser are you using?

Windows xp professional: same problem with firefox, opera and internet explorer, no problem with chrome

No problem in windows 7

It sounds like you don’t have flash installed. Chrome comes bundled with it’s own version of flash player so that’s probably why it works on Chrome but none of the others.

Could you try installing flash player and see if that helps?

329 posts
  • Has sold $5,000+ on Envato Market
  • Made it to the Authors' Hall of Fame
  • Sells items exclusively on Envato Market
  • Has been part of the Envato Community for over 2 years
+1 more
MValentino says

It sounds like you don’t have flash installed. Chrome comes bundled with it’s own version of flash player so that’s probably why it works on Chrome but none of the others.

Could you try installing flash player and see if that helps?
I already had it installed, but I installed it again from your link, to be sure, and nothing changed, same problems… Everything was working fine till about 3 or 4 hours ago (at least in item page), I haven’t changed none of my settings, except now installing again flash player…
38 posts
  • Has been part of the Envato Community for over 3 years
  • Located in Australia
  • Has collected 1+ items on Envato Market
  • Member of the Envato Team
+1 more
stevehodgkiss Envato team says


It sounds like you don’t have flash installed. Chrome comes bundled with it’s own version of flash player so that’s probably why it works on Chrome but none of the others.

Could you try installing flash player and see if that helps?
I already had it installed, but I installed it again from your link, to be sure, and nothing changed, same problems… Everything was working fine till about 3 or 4 hours ago (at least in item page), I haven’t changed none of my settings, except now installing again flash player…

I’m running through some additional tests on Windows XP – will update this thread shortly.

Helpful Information

  • Please read our community guidelines. Self promotion and discussion of piracy is not allowed.
  • Open a support ticket if you would like specific help with your account, deposits or purchases.
  • Item Support by authors is optional and may vary. Please see the Support tab on each item page.

Most of all, enjoy your time here. Thank you for being a valued Envato community member.

Post Reply

Format your entry with some basic HTML. Read the Full Details, or here is a refresher:

<strong></strong> to make things bold
<em></em> to emphasize
<ul><li> or <ol><li> to make lists
<h3> or <h4> to make headings
<pre></pre> for code blocks
<code></code> for a few words of code
<a></a> for links
<img> to paste in an image (it'll need to be hosted somewhere else though)
<blockquote></blockquote> to quote somebody

:grin: :shocked: :cry: Complete List of Smiley Codes

by
by
by
by
by
by