2086 posts
  • Author had a File in an Envato Bundle
  • Contributed a Blog Post
  • Exclusive Author
  • Has been a member for 4-5 years
  • Interviewed on the Envato Notes blog
  • Most Wanted Bounty Winner
  • Referred between 1 and 9 users
  • Serbia
+1 more
urbazon says

It happened to me once or twice in Firefox… Site was not working, while at the same time it was working perfectly in Chrome… Try clearing cache in your browser and then reload the page… Might work, might not ;)

832 posts
  • Envato Studio (Microlancer) Beta Tester
  • Exclusive Author
  • Has been a member for 4-5 years
  • Most Wanted Bounty Winner
  • Referred between 1 and 9 users
  • Sold between 1 000 and 5 000 dollars
SBJEWEL says
urbazon said
It happened to me once or twice in Firefox… Site was not working, while at the same time it was working perfectly in Chrome… Try clearing cache in your browser and then reload the page… Might work, might not ;)

I always use Chrome man…. Thanks for your opinion :) ..... Going to upload again…. Lets see what happen this time !

3896 posts After Effects Templates
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Exclusive Author
  • Referred between 500 and 999 users
  • Bought between 100 and 499 items
  • Has been a member for 4-5 years
  • Interviewed on the Envato Notes blog
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
+4 more
miseld says
SBJEWEL said
urbazon said
It happened to me once or twice in Firefox… Site was not working, while at the same time it was working perfectly in Chrome… Try clearing cache in your browser and then reload the page… Might work, might not ;)
I always use Chrome man…. Thanks for your opinion :) ..... Going to upload again…. Lets see what happen this time !

Use FTP :) and check your ZIP

832 posts
  • Envato Studio (Microlancer) Beta Tester
  • Exclusive Author
  • Has been a member for 4-5 years
  • Most Wanted Bounty Winner
  • Referred between 1 and 9 users
  • Sold between 1 000 and 5 000 dollars
SBJEWEL says
miseld said
SBJEWEL said
urbazon said
It happened to me once or twice in Firefox… Site was not working, while at the same time it was working perfectly in Chrome… Try clearing cache in your browser and then reload the page… Might work, might not ;)
I always use Chrome man…. Thanks for your opinion :) ..... Going to upload again…. Lets see what happen this time !
Use FTP :) and check your ZIP

ZIP works just fine…... but still same situation… It’s now 4 hours. Damn i hate waiting ! :sick:

3007 posts
  • Exclusive Author
  • Beta Tester
  • Envato Studio (Microlancer) Beta Tester
  • Sold between 1 and 100 dollars
  • Has been a member for 4-5 years
  • Bought between 50 and 99 items
  • United States
TNL3542 says

just hang in their im sure it will be fine just gotta play the waiting game.. yeah i know it sux :)

1499 posts
  • Attended a Community Meetup
  • Australia
  • Author had a File in an Envato Bundle
  • Bought between 1000 and 4999 items
  • Contributed a Blog Post
  • Contributed a Tutorial to a Tuts+ Site
  • Envato Staff
+5 more
collis Staff says

Hey folks, thanks for reporting this, I’ve just contacted our on-call developer since it’s the weekend, to get him to take a look. We’ll keep you posted!

431 posts
  • Attended a Community Meetup
  • Australia
  • Author had a Free File of the Month
  • Beta Tester
  • Bought between 50 and 99 items
  • Exclusive Author
+4 more
john says

Hey @SBJEWEL I just went and reviewed the error logs for the upload system and it looks like there’s some kind of problem with the HTML you’re putting into the item description.

Could you please respond to your esupport ticket with the exact description you’re trying to put on your item so we can try and debug it in the office tomorrow? It’s a trickier problem than I can deal with on my laptop right at the minute.

815 posts
  • Sold between 1 000 and 5 000 dollars
  • Most Wanted Bounty Winner
  • Envato Studio (Microlancer) Beta Tester
  • Author had a Free File of the Month
  • Bought between 10 and 49 items
  • Referred between 1 and 9 users
  • Exclusive Author
  • Has been a member for 3-4 years
  • Bangladesh
Flinzar says

Try clearing cache and cookies.

832 posts
  • Envato Studio (Microlancer) Beta Tester
  • Exclusive Author
  • Has been a member for 4-5 years
  • Most Wanted Bounty Winner
  • Referred between 1 and 9 users
  • Sold between 1 000 and 5 000 dollars
SBJEWEL says
john said
Hey @SBJEWEL I just went and reviewed the error logs for the upload system and it looks like there’s some kind of problem with the HTML you’re putting into the item description. Could you please respond to your esupport ticket with the exact description you’re trying to put on your item so we can try and debug it in the office tomorrow? It’s a trickier problem than I can deal with on my laptop right at the minute.

@ John i just respond my support ticket with my items description; what i was trying to put in my items description. Please check my email. Thank you for your support. :)

3716 posts Community Moderator
  • Author had a File in an Envato Bundle
  • Grew a moustache for the Envato Movember competition
  • Community Moderator
  • Referred more than 2000 users
  • Has been a member for 5-6 years
  • United Kingdom
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Contributed a Blog Post
+4 more
quickandeasy Volunteer moderator says

Did this to me about 2 months ago, every time I tried uploading I got this error, then I left it a week and it worked.

by
by
by
by
by
by