3249 posts Nice Guy
  • Forum Superstar
  • Most Wanted Bounty Winner
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Has been a member for 6-7 years
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Won a Competition
  • Bought between 100 and 499 items
  • Exclusive Author
+6 more
RubenBristian says

Is it just me or there is something wrong with this bar on the right? If you look at the titles you can see “last by” + user + time. The only problem is that those users don’t have the last posts.
So this should be “created by” + user, instead of “last by” + user. Or it should be corrected into “last by” + the user who really had the last comment :D

3249 posts Nice Guy
  • Forum Superstar
  • Most Wanted Bounty Winner
  • Elite Author
  • Sold between 250 000 and 1 000 000 dollars
  • Has been a member for 6-7 years
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Won a Competition
  • Bought between 100 and 499 items
  • Exclusive Author
+6 more
RubenBristian says

Also the time is a bit broken. For example look at “Copyright policy” . It says last post was about 10 hours ago, but the thread was opened only 5 hours ago :D

5542 posts
  • Exclusive Author
  • Author had a File in an Envato Bundle
  • Elite Author
  • Has been a member for 5-6 years
  • Sold between 100 000 and 250 000 dollars
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • India
+3 more
VF says

Also in the item comments, we can always see “Posted less than a minute ago” for most of the recent posts.

229 posts
  • Bought between 1 and 9 items
  • Has been a member for 6-7 years
  • Sold between 1 and 100 dollars
  • United States
james345 says

+1

230 posts
  • Beta Tester
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Referred between 1 and 9 users
  • Sold between 1 000 and 5 000 dollars
  • United Kingdom
theflashfactory says

its been like this all day and on GR too. the new threads seems to be going in the order of the one that was last posted on instead of the last created and there have been some that were created months ago that say last by user about 10 hours ago when it is actually 7 mins ago :S

431 posts
  • Attended a Community Meetup
  • Australia
  • Author had a Free File of the Month
  • Beta Tester
  • Bought between 50 and 99 items
  • Exclusive Author
+4 more
john says

Hi guys,

yeah I was messing about with some forum code yesterday and clearly didn’t get it quite right.

Now i’ve just got to decide if it’s easier to fix it, or just change all the headings and text so the “bugs” become “features” :)

230 posts
  • Beta Tester
  • Bought between 1 and 9 items
  • Exclusive Author
  • Has been a member for 5-6 years
  • Referred between 1 and 9 users
  • Sold between 1 000 and 5 000 dollars
  • United Kingdom
theflashfactory says

goodluck :)

238 posts
  • Bought between 10 and 49 items
  • Exclusive Author
  • Has been a member for 6-7 years
  • Referred between 1 and 9 users
  • Sold between 10 000 and 50 000 dollars
  • Vanuatu
Onza says

I’m with Firefox 3.0.6 and I can’t post. Only with IE… give me my foxy again man

292 posts
  • Australia
  • Bought between 10 and 49 items
  • Has been a member for 5-6 years
  • Referred between 1 and 9 users
Ezza says

Onza,

I don’t think that issue is related to John’s changes, I’m posting fine in FF 3 .0.6. It could be caused by extensions or (dare I say it) have you tried restarting your computer?

If you’re still have issues I suggest you file a support request with your OS, extensions and the exact issue.

by
by
by
by
by
by