4 posts
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
mmiddleb says

Seems after the latest install of the most current wordpress that my ability to drag and drop a widget into a template area no longer works. I tried multiple browsers with no success.

When click on the widget to drag it over, it moves to the right a few hundred pixels on its own and then stops and remains stuck.

Any advice?

284 posts
  • Bought between 1 and 9 items
  • Envato Studio (Microlancer) Beta Tester
  • Exclusive Author
  • Has been a member for 4-5 years
  • Referred between 10 and 49 users
  • Sold between 100 and 1 000 dollars
  • United Kingdom
Shellbot says

First thing I’d do is turn all your plugins off, and try it again. If that works, it’s a plugin that’s incompatible with the latest version and you can try them one by one to narrow down the culprit.

If the problem persists with no plugins, change your theme to a default one and try again (keeping plugins disabled too). If this fixes it, the problem is the theme itself and you’ll need to contact the author.

If neither of these help then you’re onto the advanced school of WordPress troubleshooting :)

4 posts
  • Bought between 1 and 9 items
  • Has been a member for 2-3 years
mmiddleb says

This is happening to the Eventor Themeforest theme!

284 posts
  • Bought between 1 and 9 items
  • Envato Studio (Microlancer) Beta Tester
  • Exclusive Author
  • Has been a member for 4-5 years
  • Referred between 10 and 49 users
  • Sold between 100 and 1 000 dollars
  • United Kingdom
Shellbot says

If you’ve narrowed it down as I suggested above and the problem is definitely with the theme, I’m sure the theme author will be happy to help fix the problem. The theme page links to their support forum so that’s probably the best place to let the author know.

Good luck!

by
by
by
by
by
by