95 posts
  • Sold between 250 000 and 1 000 000 dollars
  • Elite Author
  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Europe
  • Referred between 10 and 49 users
bringthepixel says

Hi,

I’ve got a weird problem. When trying to make a payment request (All earnings through a SWIFT transfer) I get “There were errors in your request. Please correct them and resubmit.” message. The funny thing is that there are no errors below that message :).

Oh, and I always use the same, previously created account setting for all my SWIFT transfers.

Any clue?

regards, Michael

2518 posts Community Officer
  • Football Contest Participant/Runner-up
  • Envato Staff
  • Community Ambassador
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Most Wanted Bounty Winner
  • Won a Competition
  • Envato Studio (Microlancer) Beta Tester
  • Beta Tester
+16 more
contrastblack Staff says

I’ve had that issue with payments made through in-app systems. It’s mainly due to some strange browser-panics. Have you tried using a different browser? (if possible more than one).

If nothing else helps, I can only strongly recommend you contact support, and they can help you out further, even by manually processing it I presume.

Kind regards, CB.

95 posts
  • Sold between 250 000 and 1 000 000 dollars
  • Elite Author
  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Europe
  • Referred between 10 and 49 users
bringthepixel says

Firefox, Chrome & Safari. I won’t try IE :)

2518 posts Community Officer
  • Football Contest Participant/Runner-up
  • Envato Staff
  • Community Ambassador
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • Most Wanted Bounty Winner
  • Won a Competition
  • Envato Studio (Microlancer) Beta Tester
  • Beta Tester
+16 more
contrastblack Staff says

Firefox, Chrome & Safari. I won’t try IE :)

good choice. haha

Well then, support is your only alternative imho. The ones I had issues with and brought up earlier were League of Legends via Paypal and Steam purchases. Both however run on some sort of IE background operation so that was no “weird” issue… but the problem was exactly as the one you described, and was only fixed upon contacting their respective supports. I only once had the same issue directly with Paypal, but it was fixed by clearing cache and cookies, and rebooting. I was on Chrome when that one occured.

5767 posts
  • Exclusive Author
  • Author had a File in an Envato Bundle
  • Elite Author
  • Has been a member for 6-7 years
  • Sold between 100 000 and 250 000 dollars
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • India
+3 more
VF says

I just checked the withdrawal page and for SWIFT details, you can see the error message just below the text field you typed. Error message will appear (before submitting) if you use special characters.

95 posts
  • Sold between 250 000 and 1 000 000 dollars
  • Elite Author
  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Europe
  • Referred between 10 and 49 users
bringthepixel says

@VF

Yes I’ve got an error when it comes to the “Postcode” field. I can see it after clicking “enter SWIFT details for another account.” link.

And that’s even worse, because I want to use the existing account setting :)

5767 posts
  • Exclusive Author
  • Author had a File in an Envato Bundle
  • Elite Author
  • Has been a member for 6-7 years
  • Sold between 100 000 and 250 000 dollars
  • Repeatedly Helped protect Envato Marketplaces against copyright violations
  • India
+3 more
VF says

^ I suspect the existing account setting might have some characters which are not supported currently. I just submitted mine (using new account details) and it works correctly.

266 posts
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
  • Has been a member for 2-3 years
  • Envato Studio (Microlancer) Beta Tester
  • Bought between 100 and 499 items
  • Referred between 200 and 499 users
  • Exclusive Author
  • Europe
Vasterad says

@VF

Yes I’ve got an error when it comes to the “Postcode” field. I can see it after clicking “enter SWIFT details for another account.” link.

And that’s even worse, because I want to use the existing account setting :)

This same error here when I’m trying to use an existing bank account. :(

95 posts
  • Sold between 250 000 and 1 000 000 dollars
  • Elite Author
  • Bought between 100 and 499 items
  • Exclusive Author
  • Has been a member for 4-5 years
  • Europe
  • Referred between 10 and 49 users
bringthepixel says

I’ve just created new account details and everything is OK:)

thank you!

1674 posts Multimedia Artistry
  • Author had a Free File of the Month
  • Has been a member for 3-4 years
  • Referred between 100 and 199 users
  • Bought between 10 and 49 items
  • Exclusive Author
  • Most Wanted Bounty Winner
  • Elite Author
  • Sold between 100 000 and 250 000 dollars
dnp_theme says

I’ve just created new account details and everything is OK:) thank you!

Same for me, now I have 2 accounts with the same IBAN , but different SWIFT CODEs.

by
by
by
by
by
by